adrian torres

1997 Ls400 Cd Player Quits At Random W/ Nakamichi

Recommended Posts

Help, I have a great ls400 with the nakamichi system that sounds great. The cd player has worked with no problems but the tape deck ejects all tapes as it make rewinding noises then switches sides then ejects. The only work done this past year was my alternator died and all of my systems lost power as my car died. After replacing it, I started to notice that my cd player would quit when playing and will not turn on. It is stilled powered and will eject but that is it. After some time, I can turn it on again. It it will quit again.

Is this a bad head unit or is there a loose connection?

I like my system and I would've liked to having everything working.

Any ideas?

Share this post


Link to post
Share on other sites
 

Anyone? I called a Florida audio shop and think it may be a bad cd changer, has anyone repaired this issue, and is the nakamichi cd changer from 95-2000 the same?

Share this post


Link to post
Share on other sites

Update:

I finally got around to resolving this issue. I had my Lexus dealership try to swap out both the Cd Changer and the Head Unit to determine which component or wire harness was defective.  As it turns out, it was my head unit after all.  Though the ebay sourced head unit has a LCD that is non functional for the sound leveler knobs, it works great.

Total Cost of repairs $800 for diag and parts.  Costly, but I am glad I got this issue resolved. 

Share this post


Link to post
Share on other sites

wow thats a lot, in that money you could have replaced your timing belt ..... anyway glad you found the solution and fixed it, just curious why you didnt tried any junk yard to find the spare parts? i am sure in your country there will be junk yards full of lexus just like here since LS are being massively imported in this part of the world from Japan (right hand drives) and are ripped apart and almost all parts being sold individually making a good profit for the guys doing the business.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Deen
      Hi LOC Community,
      I have a 1996 LS400 with around 80K miles on it. I really lucked out with this car because as everyone would know that buying a used car can have its share of joy and pain. So far so good. Very happy with it.
      It has the premium Nakamichi sound system in it. And I love the old school easy usability with minimum buttons and a tape player.
      The 2 problems I am having with it are:
      1. the CD changer doesn't work (I am not too concerned with that)
      2. the stereo sound is only coming out of the driver side speakers. No sound from Passenger side speakers
      I have replaced the head unit because the first one would switch from FM to tape on its own. Speakers would only sound from the driver side. Even after replacing the sound is still coming from the driver side only.
      Then i thought that my amplifier was bad when I read on a thread that is usually the culprit. Replaced the amp, same problem. I thought that maybe the amp that I had put in was also bad so replaced again but still have the same issue.
      So, 2 headunits and 3 amps later I still have no sound from the passenger side speakers.
      Sometimes while driving with the stereo on, the right side speakers will "click" with some static but sound will not come. 
      I like to keep my car stock so I don't want to replace the whole stereo with aftermarket stuff. Just putting that out there :)
      I am hoping that someone on the forum can help me out find what I can look for.
    • By heybro
      Just gutted my stock system from my 99 GS300. Headunit, amp and cd changer all worked except the lcd was going out on the display. I swapped in a touchsceen dvd with all the modern conveniences to bring it up to date. I don't have room to keep this stuff around on a shelf collecting dust so i'm open to offers. Thanks!
      lexus radio.pdf
      lexus radio2.pdf
      lexus radio3.pdf
      lexus radio4.pdf
      lexus radio5.pdf
    • By SkyeO
      In good condition.  Make an offer and cover shipping costs and its yours!
    • By slocapo
      Just started the other day with the FM on and then is jumped to Sirus... then the CD came out... FM back on ..... Then my SOS was notified that it was off... so I had to restart that.. Went to Lexus the other day for its 40K service. I told them about it.... could not find anything... this morning... worse than before... Anyone else know of this?
    • By Dave C
      Odd request, I know, but here's the story. I want to install an aftermarket amp, but I can't bear to cut the factory wiring harness. So far, I haven't been able to find a plug for S14, S15, and W8. Since my original (stock) amp works, I don't want to tear it apart just for connectors (especially since eBay has them for $175 and up!). I'm not sure it will work, but I'll try and make my own harness.
      If you have one you'll let go for a little more than shipping, want to send connectors, or know where to find the plugs, please contact me at gratch@gmail.com.
      Thanks,
      Dave