OCD4ME

2007 Gs 350 Trunk Won't Open

Recommended Posts

Just sharing recent experience. Apparently related to a Lexus Service Bulletin.

Problem: Key FOB, trunk button will not open trunk and you have to manually use the key. (This is not due to override in glove box.)

Took car to Lexus: They unplugged the wiring harness from the ECU (Electronic Control Unit? I guess). Once the harness was plugged back in the ECU reset and trunk works fine now. However they tell me it could happen again.

Cost = $117.00 to reset.

Fix- There is a fix for this as it may happen again. I'm betting the odds and hoping it won't happen again because the fix is $1850.00 for some sort of ECU or harness upgrade that solves the trunk from not working all of the sudden.

Fingers crossed.

Share this post


Link to post
Share on other sites

Just sharing recent experience. Apparently related to a Lexus Service Bulletin.

Problem: Key FOB, trunk button will not open trunk and you have to manually use the key. (This is not due to override in glove box.)

Took car to Lexus: They unplugged the wiring harness from the ECU (Electronic Control Unit? I guess). Once the harness was plugged back in the ECU reset and trunk works fine now. However they tell me it could happen again.

Cost = $117.00 to reset.

Fix- There is a fix for this as it may happen again. I'm betting the odds and hoping it won't happen again because the fix is $1850.00 for some sort of ECU or harness upgrade that solves the trunk from not working all of the sudden.

Fingers crossed.

Thanks Briar for posting the "FIX". Good to know.

Share this post


Link to post
Share on other sites

Excellent post. Same issue on my 2008 GS350. Took it to Lexus and they told me it would cost over $1600 to fix. Found your post, opened the trunk to disconnect the cable to the ECU. It would require some dissasembly. Leaving the trunk open, I disconnected the main battery ground and waited 5 minutes and reconnected the ground. This also reset the ECU. I closed the trunk and now everything works fine again.

Share this post


Link to post
Share on other sites

Excellent post. Same issue on my 2008 GS350. Took it to Lexus and they told me it would cost over $1600 to fix. Found your post, opened the trunk to disconnect the cable to the ECU. It would require some dissasembly. Leaving the trunk open, I disconnected the main battery ground and waited 5 minutes and reconnected the ground. This also reset the ECU. I closed the trunk and now everything works fine again.

How can I fix it?

Share this post


Link to post
Share on other sites

BrentRich - thanks for your post. I experienced the same issue on my 2008 GS 350, and I tried your fix and it worked. Simply had to open the trunk, disconnect the ground cable from the battery, wait 5 minutes, and then reconnect the ground cable to the battery. Worked like a charm! Thanks!

Share this post


Link to post
Share on other sites

Hi everyone. I need some help please. i have 2005 lexus gs300. I have the same problem as the OP. I tried to open the trunk and then disconnected the main battery ground, I leave it there for 10 minutes. Come back, connect the battery ground, close the trunk, start up the engine and the trunk only works once and then it stops working. I do it again from the beginning and it only works once. Im stuck now. I dont know what to do next. Please help. Sorry about my bad english.

Share this post


Link to post
Share on other sites

I have same issue, they key won't even open the trunk. The only way we can open is the emergency latch by sticking broom handle through the console hole in back seat.

Share this post


Link to post
Share on other sites
On 1/2/2013 at 11:24 PM, brentrich said:

Excellent post. Same issue on my 2008 GS350. Took it to Lexus and they told me it would cost over $1600 to fix. Found your post, opened the trunk to disconnect the cable to the ECU. It would require some dissasembly. Leaving the trunk open, I disconnected the main battery ground and waited 5 minutes and reconnected the ground. This also reset the ECU. I closed the trunk and now everything works fine again.

Where do I find my ECU?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...