Sign in to follow this  
blackphantom

Rx 330 Transmission

Recommended Posts

I have a RX330 with less than 6000 miles on it. Transmission never shifted smoothly and sometimes it would "hang" between the 2-3 upshift. Dealer reprogrammed the control module and it seemed better for a couple of weeks. Now having the same problem again on intermittant basis. A new problem is the engine seems to stall when turning a corner.

Anyone else having this problem and were to able to repair?

All in all disappointing. Had a 2000 GS 400 with a great engine and transmission, but my wife's Honda Accord shifts smoother than this Lexus. This plus dash rattles, wind noise, poor mileage. What was I thinking?

Share this post


Link to post
Share on other sites

There is TSB number is TC005-03, titled "ECM Calibration: Shifting Enhancement". You can check the website from NHTSA at http://www-odi.nhtsa.dot.gov/cars/problems/tsb/tsbsearch.cfm. People from this forum and edmunds have done the update. They seem pretty happy about it. My car has not done yet. I am thinking about it because once it is done, there is no turning back.

I also notice that I have the other three things with my car. Let me know if you also have these issues. You might want to turn off your stereo and A/C.

1. Whining noise (sound like "OO"): When I manual lock at 4th, reach 40 mph and release the gas paddle, I can hear this "OO" noise from rear. Once I push the gas paddle, the noise is gone. Release the paddle, the noise is back.

2. Ticking noise: This is not consistent and might not be easy to hear it. When I slow down the speed and the transmission down shifting, I can hear this ticking noise.

3. Rear wiper: The rear wiper fails to make contact with the top 3 inches.

Do you have these issues?

Share this post


Link to post
Share on other sites

I think I had the update you mentioned. The shop foreman said once they changed the programming you can't go back. It raises the shift points so the car stays in a given gear longer than in the original programming. Didn't do much for smoothness. I rode in a co-workers Highlander today and it shifts much smoother than the RX330.

I haven't heard the noise in the driveline you mentioned, although I do have a lot of tire and wind noise. The ticking apparently is common and I was told by the dealer it was from the fuel injectors. The engine is set back close enough to the fire wall that the noise is apparent particularly at idle. Sounds kind of like a diesel engine idling.

The back wiper does not clean the top of its arc. Had the blade replaced but didn't help.

I am very surprised at these problems in a car with such a good reputation and high price.

Share this post


Link to post
Share on other sites

blackphantom: After you had the ECM update, you still have this problem? I called the service rep after I posted this message. He told me if I want to do the ECM update, I need to try to duplicate the issue while they are in the car and they can consider to do the update. So should I still do it?

Last week, I test drove one loaner car with 4,500 miles and a new car with 50 miles. They all have the same whining noise. You might need to find a smooth road to avoid or decrease the tire noise. 40mph should not have too much wind noise. Have you tried to look the gear in 4th? Actually, I can duplicate the noise by using D. But it requires higher speed and there will be other noises like wind noise.

blackphantom: Sorry. I don't understand what you was told by the dealer. "The engine is set back close enough to the fire wall that the noise is apparent particularly at idle. Sounds kind of like a diesel engine idling." Can you explain more?

I am very surprised too. I am also frustrated and helpless. However, I don't think there are enough owners to make Lexus notice about these problems. The service dealers will just give you the explanation that they are operatoring as normal. And you have to stick with these problems. Maybe we should file all our compliants in http://www.nhtsa.dot.gov/.

Share this post


Link to post
Share on other sites

I too have problems with the transmission. I have a '04 RX 330 purchased in July 2003. It seems most noticable at slower speeds. When decelerating, above 35-40 Kph with foot off the gas pedal the car feels like it is decelerating too rapidly (like a brake is applied) then at 35-40 Kph it it feels like a bump from behind and coasts much less rapidly. If you touch the gas during the coast, there is an audible (and feel) clunk of the transmission going back into gear.

The vehicle seems far to jerking and clunky. I have had the update which changes the shifting pattern, but this did not seem to solve the proble.

The Lexus techs say they do not notice anything unusual and that the car has a 'learning' transmission and that I will adjust my driving technique to match the truck. Hell, at $60,000 after tax, the truck should adjust to my technique (and make me lunch).

I have driven 'cheap' cars and trucks that have a smoother transmission.

The advertising when on hold with the dealership says "The RX330 with the silky smooth 5 speed transmission"...nothing silky smooth about it.

The shift update done as sure done nothing good to the milage I get, either. At best I receive 15 liters/ 100 Km city, and 11 L/100km highway...Pathetic.

Share this post


Link to post
Share on other sites

kevinclee, regarding the clicking noise from the engine. From inside the car, the noise reminds me of the clicking sound a diesel engine makes at idle. Sort of a rapid tick, tick, tick. When I mentioned it to the shop foreman at the dealership, he said the sound was coming from the fuel injectors because the engine was set back on the chassis close enough to the firewall for the sound to come through.

Regarding the engine management programming. The problem with the original programming was a sporadic tendency for the transmission to "hang"; to start to shift, to hesitate, then sharply engage the gear on the 2-3 upshift. The dealer checked and said my car didn't have the latest update and that they would re-program the engine management system, which essentially raises the rpm at which the transmission shifts into the next gear. To my mind, it hasn't made the transmission shift any smoother, although the "hanging" problem is less frequent, but still there.

I was merging onto the interstate yesterday, floored the gas to get up to speed to blend into traffic and nothing happened! I released the gas pedal and floored it again and it finally kicked down to a lower gear. Unreal.

Share this post


Link to post
Share on other sites

blackphantom, is this a dangerous car or what? What are you going to do? Are you saying the ticking sound is normal?

I would like to know once you have issues or concerns regarding the transmission or other things. Are your Lexus dealers willing to help you? Or they will just say "no one else has this problem", "This is by design", "This car has a learning transmission", "You need to change your driving technique"?

Great Cdn and blackphantom, do you have this "OO" whining noise from your cars? Please let me know. Thanks.

Share this post


Link to post
Share on other sites

Kevenclee I'm not sure what you mean by an "ooo" sound. Just after start-up, I have a buzzing or "rrrr" motor sound from somewhere under the back seat. I suspect it is the air suspension lifting (I have the sport edition with air suspension).

As has been commented, I frequently get the 'hang' between 2nd and 3rd. I had the program update. It seemed better for couple of weeks and then went back to the way it felt before (or possibly it didn't improve as much as I first thought, and just stayed oh so slighlty improved.)

I spoke with the service manager yesterday. He said they have had other concerns about the 'clunk' when you touch the gas pedal and reengage the transmission. On my next visit, he has a part the will reduce the sound and feel. It will not fix the jerking of the transmission, but rather only the sound of the clunk. He pointed out that there is no other updates to the transmission, which leads me to believe that they understand it is a concern, but have no fix yet. My hope is they will have something soon.

Did anyone else have a drastic decrease in mileage after the update, or is it possibly just a drop due to winter effects and the timing of my program update. I had it done in September '03 and noticed a substantial drop afterwards. I understand that gas mileage can decrease by 30% in the winter due to temp, driving method, snow and other factors, and this my be the reason and not the update.

I have never had a problem with no power when I hit the accelorator as mentioned by Blackphantom.

I like the truck and the look of it, but when I pass an FX or MDX (or some of the less expensive vehicles ie; (cringe) Hyundia, Kia, Honda etc.) I wonder if they are pleased with their smoothly shifting transmission, and if I should have purchased one of those vehicles and been happier (or saved myself boatloads of money).

I wonder sometimes if it is only some of the 330's that have this shift and transmission problem, since not everyone is commenting on it, or if others just don't notice it (although, I am not sure how that could be possible).

Share this post


Link to post
Share on other sites

I just went to the NHTSA site provided above. There are several complaints similar to ours listed on the site. I added a complaint and encourage any of you having a similar problem to do so as well. Obviously this is not an isolated problem and only by adding our concerns to those of others will this get any serious consideration by Lexus.

Share this post


Link to post
Share on other sites

:cheers:

Lexus just put out a official TSB for the "clunk"! I learned about this from another Lexus message board, and called my service advisor for confirmation. It's for real -- and was just released.

Get in line though....he said there's a 3 to 4 week wait for the kit because everybody is asking for it.

Share this post


Link to post
Share on other sites

Great Cdn & blue_rx330, I sent you a message.

blue_rx330, where did you lean the new official TSB? I also would like to read the another Lexus message board. I haven't see this new TSB in NHSTA site yet.

blackphantom, I agree with you. We should file compliants in NHSTA. Hope the Lexus will get serious consideration about our concerns.

Share this post


Link to post
Share on other sites
:cheers:

Lexus just put out a official TSB for the "clunk"! I learned about this from another Lexus message board, and called my service advisor for confirmation. It's for real -- and was just released.

Get in line though....he said there's a 3 to 4 week wait for the kit because everybody is asking for it.

Could you or anyone else post more info re "New TSB for the clunk"? This is the TSB I've been waiting

Share this post


Link to post
Share on other sites

I am also experiencing the same transmission problem. I have talked to two service managers in two different dealerships and a Lexus rep, but getting unsatisfortory and conflicting explanations from them. I am getting tired of chasing them for a good answer and giving up.

I also notice a degradation of fuel consumtion since the application of the TSB. I am also getting around 15L/100Km (some time even worse) - not good at all compared to the old RX330. Another thing is that immediately following I took my vehecle for the first service, everything worked perfectly and the transmission was very smooth. However, the good only lasted less than a couple of week. If it is a design issue, how come the transimission would suddenly go smoothly for a few days after something is done to the vehicle and then go back to rough transmission again after???!!!

Share this post


Link to post
Share on other sites

Can you please provide the TSB #? Or if not , at least what the fix was ?

I am experiencing the same clunk and would love to have it go away

Thanks

Share this post


Link to post
Share on other sites

hi,

as i was told by the dealer, my rx330 was made and shipped from japan in october 2003. the only thing they have done is updating the shifting program.

i do not have any transmission problems or at least up to now.

my rx330 was out in the end of february 2004 and has run about 1100km. i enjoy driving it and impress that the starting speed is not worse than my bmw 325is too much.

Share this post


Link to post
Share on other sites

Here is a link to a thread about the official TSB fix to the clunking (credit to Cyboriax for the first post I've seen about this TSB)

http://www.clublexus.com/forums/showthread...threadid=103398

(it's a looong thread, see the bottom of page#4)

-----------------

OFFICIAL TSB for CLUNK NOISE

Lexus, on Feb. 26th, 2004, released the OFFICIAL TSB for THE INFAMOUS CLUNKING NOISE:

TSB#TC002-04--FP#32907-48030

------------------

Many owners like myself have had the cooling line fix (which I describe earlier in the thread). This takes care of about 80% of the noise in my opinion. That fix involves insultating a tranny cooling line for noise.

Apparently, the official TSB fix is a kit to relocate the line to another location in the car. My dealership has ordered the parts and expects to install it in several weeks. I'll post something once its installed.

Share this post


Link to post
Share on other sites

NEWBIE to the group with my rx 330 - but I have experience with two brand new rx 330's. First one was totalled in accident Jan. '04 and let me tell you this unit is safe. But on to my experience with these issues - my first 330 from November '03 had none of the engine ticking noise, door air leaks or transmission hangs between 2-4 gears - it was perfect :)

But our new unit delivered February 20th, '04 has ALL of the issues - I am very disappointed. Shame on LEXUS if they say no airleaks, transmission hangs and ticking. These problems exist and they should find a way to fix, since this was not always the problem. I know.

I am heading to first service this week and will relay my experience.

cheers LEXUS owners, :cheers:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this