Do Not Sell My Personal Information Jump to content

Hard Starting, Excessive Crank Time


Recommended Posts

Hi Everyone:

1996 SC 400 121,000 miles. I have had the car for three years with no problems at all. Lately when I go to start the car, especially the first start of the day, the engine will crank over five or six revolutions before it fires. This engine always fired over on the second revolution since I have owned it. The check engine light is not on while the engine is running and the car has normal performance otherwise.

Thanks for your input.

Tom

Link to comment
Share on other sites


Just picked up a 94. In the same boat. As this car is new to me, I am replacing just about everything. I'll get back on here after I divine what the issue is, shouldnt take more than a week.

Link to comment
Share on other sites

  • 3 weeks later...

check the fuel pump. check for clogged/dirty injector. Narrow things down before dumping money into everything that could be wrong rather than what IS wrong. Check starter too. Look back to when the last time you have done plugs, wires, etc.

Good luck! Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership