Do Not Sell My Personal Information Jump to content

Ls600Hl Acceleration


Recommended Posts

Greeting,

Even though I very seldom see any postings for the LS600hL, I thought I'd try and see if this is a generic hybrid issue.

At times, (and it doesn't seem to matter the level of charge of the traction battery) the acceleration of the car will have a definite pulsing feel as it accelerates. It seems to be worse when the acceleration is gentle versus more aggressive.

Has anyone else had some thing like this?

By the way, the car is 2008 with 80,000 miles on it. I've had it since it had 6,000 miles and the condition is more obvious now than it was earlier.

Thanks,

Hank

:cheers:

Link to comment
Share on other sites


The only time I experience this is on certain roads that have surface ripples. At first I thought it was the RX but realized it happens only on the same roads.

If this is not the case, you might want to ask the dealership to run a check, the next time you bring it in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership