Do Not Sell My Personal Information Jump to content

Air Conditioning Humming Noise


xvipx
 Share

Recommended Posts

I have a buzzing/whining noise coming out of my 02 es300. I've had this noise for a couple of years now and it is mostly when the car is at standstill and seems to go away when I drive (or maybe I can't hear it then). The a/c is ice cold in the car and there are no error lights on. Has anyone else had this problem and know what it could be. I hope it's not the compressor. I'm sending in my car for its 90k checkup soon.

Link to comment
Share on other sites


I read somewhere that the whining noise is caused by the belt being a teensy bit loose so it vibrates and hums when AC is engaged, as it has to turn that as well and has a little more resistance. Mine does it, too, and AC works fine. Have never gotten around to tightening it up.

Link to comment
Share on other sites

Ya I just got my 90k service done and it was just a serpentine belt that needed to be replaced. It's next to the timing belt which was replaced with the service so they changed it for free. I'm sure normally it would be kind of expensive because of the labor but the car is very quiet now when the a/c is on.

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership