Sign in to follow this  
rasguy1

Horrible Noise With Rear Window Down?

Recommended Posts

Hi folks - first post here.

I have a 2004 RX 330 that I am VERY happy with, however, I came across a very strange issue this weekend.

My dog loves to go for rides in the truck - we had a LandRover before the Lexus and she learned how cool it was to hang her head out the window (10 YO Chocolate Lab).....but I digress.......

I just bought the 330 and took the dog out for a ride this weekend as the weather in NJ has been to cold too put the windows down.

Ok - here is the issue : When I drive the RX with ONE rear window down I hear a deafening thumping sound in the cabin (vacuum? cabin pressure problem?). If I open a front window in addition the the rear it goes away, it happens with either rear door window and at speeds > 35MPH.

The Dealer told me that this is a know issue with no resolution...does anyone have the same problem? Any fixes?

Loving the Lexus in every other way.

Thanks

R

Share this post


Link to post
Share on other sites

How odd. I'd try this out in mine to see if I find the same problem (wondering if perhaps your ears are popping), but damned if I'm allowing my pooch to ride (shed) in my 330.

Do hope, for both our sakes, that its an ear/cabin pressure thing, not any sort of mechanical/electrical issue.

300gone330

Share this post


Link to post
Share on other sites

Your Lexus is acting like a high volume low frequency whistle.

If you could open a rear window like I could on my 68 Ford station wagon, or like the Chrysler minvans, then the pressure wave that you're hearing wouldn't reflect from the rear of the car.

Fundamental physics, SOP, sorry.

Share this post


Link to post
Share on other sites

Would perhaps some sort of ventvisor or something on the windows help alter the airflow?

Share this post


Link to post
Share on other sites

Same thing on my 99. Real scary the first time it happened. Just crack open another window so the dog stays happy. I have a chocolate lab also.

Share this post


Link to post
Share on other sites

I think many vehicles do it.

my old saturn did it.

My explorer did it.

My dodge ram quad cab does it.

Im sure our rx300 does it too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this