Do Not Sell My Personal Information Jump to content

Security Light And Key Chip 2001 Lexus Is300


grantshaw23
 Share

Recommended Posts

Hello

I am new to the IS world. Just bought a 2001 is300 2 days ago. 123 000 kms

The car was starting and working fine the first day. Parked it over night and went to start it in the morning. It would not start. Car had plenty of power and everything worked but it would not catch and start. At first I thought it may have been because I washed the motor the day I had bought it. So i popped the hood and looked around for moisture and water. Everything appeared dry.

I read through the manual and discovered that the security light should go out when the key was inserted into the ignition. My never did this and it continued to blink. So i was assuming that it was not reading the chip in the key.(master key) I shut the hood and locked the car. Walked away for about 30 seconds and tried it again. The light was now out and the car started perfectly. The car worked just fine all day.

The next morning I went to the car and it had the same problem. Security light would not stop flashing with the key inserted. I tried locking it and walking away to see if that would work again. It didn't. (tried this several times) I tired the valet key but that did not work. (obviously as it has no chip).

I then thought I would have the hood open for a bit as that is what I had done the previous morning. After about 5 minutes I closed the hood, locked the car, walked away for about 30 seconds and returned to the car. Inserted the key, security is now off and the car started just fine again. And the car has been starting just fine all day while running errands.

Does anyone know what may be the problem?

Anything I should look for?

I am scared that this is going to happen tomorrow morning again.

Please please help me!

Thanks

Grant

Link to comment
Share on other sites

So for the third day in a row the car would not start. Inserted the master key and the valet key, the security light would continue to flash.

I opened the hood for about 30 seconds, closed it, locked the car and walked away for about 30 seconds.

inserted the master key, security light was no longer flashing and the car started. wow

Can someone please please help me!!

Thanks

Grant

Link to comment
Share on other sites

So for the third day in a row the car would not start. Inserted the master key and the valet key, the security light would continue to flash.

I opened the hood for about 30 seconds, closed it, locked the car and walked away for about 30 seconds.

inserted the master key, security light was no longer flashing and the car started. wow

Can someone please please help me!!

Thanks

Grant

I had a similar problem, not with my Lexus, but another car and it was the security switch associated with the hood latch. Only help I can give.

Paul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership