Sign in to follow this  
Mr.Lexus3475

Screen Goes Black

Recommended Posts

I have a 2006 GS 300 without navi.

I had this issue before but I don't know how I fixed it :P . The problem started when I was waiting on my girl but she was taking to long so I took a nap, the screen was bugging me so I selected Display button, then selected "screen off" on the LCD screen, this turned off the screen but music was still playing.

When I start the car the screen shows the Lexus splash screen then goes off but my music will start to play automatically. I press any of the 4 buttons (Display\Info\Audio\Climate) the screen will come back on, I press any of this buttons again it will come off. The way it was before it would always stay on no matter what I press.

I also tried to disable to function that auto transition to certain screens but that had no affect. It bugs me as I want the screen to stay on and not go black when I'm driving. If i adjust the volume the top will show on the display the volume increasing but the full screen is still black. Its hard for me to explain, but I'm hoping someone knows exactly what I'm talking about and can help.

Thanks in advance,

:cheers:

2904-057-radio-unit-closeup-480.jpg

Share this post


Link to post
Share on other sites
 

Hmmm... that's very odd. So if you press any of the buttons (map voice, dest, info, climate, etc) the screen will turn on, and if you press any of these again it turns black again?

Did you do all of this with the car in accessory? Or with the car ON?

Share this post


Link to post
Share on other sites

thats correct....every time I've done this the car was always on.

So lets say I start the car, splash screen shows with Lexus logo than it goes black. Music will start the play AC will work like normal. When I press audio (for example) the screen will display the audio screen, If I press audio again it goes black.

Now, if its at a black screen then I press audio, then press climate...it will go from audio screen to climate screen with no issues.

It seems when I press that "Screen off" option it keeps reverting back to that option but I don;t know how to get it out.

Share this post


Link to post
Share on other sites

That's definitely not normal. And did you say this happened before and you forgot how you fixed it?

And what happens if you hit the "MAP VOICE" button? It "should" bring the map back for good.

If not, you've definitely got some type of computer glitch issue. You might want to try unplugging the cars battery for an hour (or even better, overnight) then installing it and starting the car. This should "reset" everything.

Share this post


Link to post
Share on other sites

Yes it did happen before and I did get it fixed by playing around doing the same things I'm doing now.

Sorry but I don't have the "Map Voice", its the deck without the GPS.

That sounds like a good plan to unplug the battery. I'll give it a try and see how it goes...thanks!!

I agree, it sounds like a glitch, I haven't seem much people with this issues, I can be the one off. Maybe its a sign to change out the unit.

Thanks cduluk, I'll let you know how it goes. :cheers:

Share this post


Link to post
Share on other sites

This is normal when you have the setting selected to "return to Nav screen" and you don't have a navigation system.

I prefer this setting because it will have less wear on the LCD display.

Page 250 of the 2006 GS owners manual.

Press the Info button on the console.

Now on the touch screen press the Screen Setting button.

Where is says: "Automatic transition from Audio--Air Conditioner to navigation

If you have ON selected, the navigation screen automatically returns from the audio or air conditioning screen 20 seconds after the end of the audio or ac operation. Since you do not have navigation, the screen will go blank/dark.

If you have OFF selected, the audio or ac screen remains on and your screen will not go dark.

steviej

Share this post


Link to post
Share on other sites

I have a 2006 Lexus is350 with the navy. And I'm having the exact same issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this