Do Not Sell My Personal Information Jump to content

Abused 1996 Ls400 From Ebay.


john h
 Share

Recommended Posts

I have acquired a 1996 ls400 with 162k miles on it.

Trac control light

Engine light

Yellow oil light

Red oil light (intermittent)

Car missing

The red oil light was the most urgent, so I had it towed to a mechanic and had the oil pressure tested, the mechanic said the oil pressure was just fine and that in his opinion it was the sending unit.

After I got the car back I changed the oil and that seems to have eliminate that problem, which to me was very odd as the oil was not low and according to the sticker on the inside of the window did not need to be changed for another 1500 miles.

In an attempt to find the miss I was going to test the spark on each cylinder and replace the plugs and wires at the same time. I started with the passengers side and from the front of the engine to the back as I changed each plug I would start the car and have the old wire connected to the old plug I had just removed to see if I got a spark and if the miss was worse or the same.

I got down to the last plug next to the fire wall and noticed some antifreeze in the spark plug tube (head gasket?) I replaced the plug and did the same test it was not that cylinder.

I started on the drivers side and found the miss was from second cylinder starting from the front of the car, I replaced all the plugs but stopped testing the plugs after I found the cylinder the miss was from and found the same antifreeze in the plug tube in the cylinder next to the fire wall on the drivers side.

Plugs and wires got rid of the engine light trac light and the miss, the yellow oil light is still on.

I have driven the car about 400 miles and once at a stop light the car missed few times, the check engine light came on and the trac light came on, I drove to work and unplugged the battery for 30 min. seems to have worked but I have no idea what would have made it miss that time.

I am getting a scan tool to check the engine codes but I have no idea what would cause the miss to come back.

I am worried about a head gasket but I have not seen any smoke white or otherwise and other than the one miss at the stop light the car runs very smooth.

ideas?

*sorry for the spelling errors and grammar.

p.s. dont buy from ebay.

Link to comment
Share on other sites


I believe there is a coolant tube running underneath the intake manifold from front to back. Perhaps that has sprung a leak somehow and has allow antifreeze to run into the plug wells. As far as head gasket, that is very unlikely and probably would not result in coolant in the plug wells. As concerns the "miss", did you also replace distributor caps/rotors as well?

Link to comment
Share on other sites

I believe there is a coolant tube running underneath the intake manifold from front to back. Perhaps that has sprung a leak somehow and has allow antifreeze to run into the plug wells. As far as head gasket, that is very unlikely and probably would not result in coolant in the plug wells. As concerns the "miss", did you also replace distributor caps/rotors as well?

I have not replaced the distributor or rotors, just the plugs and plug wires. the miss has not come back, just that once at the stop light.

Link to comment
Share on other sites

  • 2 weeks later...

I have put about 500 more miles on it and not one miss or check engine light, I changed the oil at about 550 total miles from the first oil change, and the oil level light still comes on at some points but the level of oil in the engine never changes. no oil leaks and not burning any from what i can see.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership