Do Not Sell My Personal Information Jump to content

The Ole Buzzing Subwoofer


sjetton
 Share

Recommended Posts

Hi -

I have a 2001 LS 430. I hot-glued the tear in the subwoofer to stop the buzzing, and this worked for a while. But the buzzing is back. Should I try to heat up the glue to get it off and re-glue? Or glue over it again? Any other ideas?

Thanks,

Stacy

Link to comment
Share on other sites


Maybe break away the hot glue and get some fine threaded gauze like fabric to make a patch. Glue it over the tear with some rubber cement. Add a couple coats of rubber cement to strengthen the patch.

Link to comment
Share on other sites

Hi -

I have a 2001 LS 430. I hot-glued the tear in the subwoofer to stop the buzzing, and this worked for a while. But the buzzing is back. Should I try to heat up the glue to get it off and re-glue? Or glue over it again? Any other ideas?

Thanks,

Stacy

Stacy, did you see this other recently posted thread? -> http://us.lexusownersclub.com/forums/index.php?showtopic=68762

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership