Sign in to follow this  
PNUT27

Tail Lights Out

Recommended Posts

TAIL LIGHT WARNING LIGHT CAME ON . I CHANGE THE BULBS THE WARNING LIGHT WENT OUT BUT THE LIGHTS STILL DIDN'T COME ON . SO I CHECK THE FUSE IT WAS GOOD BUT I CHANGE IT ANY WAY BUT LIGHTS STILL DIDN'T COME ON . ANYONE HAD THIS PROBLEM BEFORE PLEASE HELP ?

Share this post


Link to post
Share on other sites

Check the center mount stoplight (on top of the parcel shelf).

TAIL LIGHT WARNING LIGHT CAME ON . I CHANGE THE BULBS THE WARNING LIGHT WENT OUT BUT THE LIGHTS STILL DIDN'T COME ON . SO I CHECK THE FUSE IT WAS GOOD BUT I CHANGE IT ANY WAY BUT LIGHTS STILL DIDN'T COME ON . ANYONE HAD THIS PROBLEM BEFORE PLEASE HELP ?

Share this post


Link to post
Share on other sites

Check the center mount stoplight (on top of the parcel shelf).

TAIL LIGHT WARNING LIGHT CAME ON . I CHANGE THE BULBS THE WARNING LIGHT WENT OUT BUT THE LIGHTS STILL DIDN'T COME ON . SO I CHECK THE FUSE IT WAS GOOD BUT I CHANGE IT ANY WAY BUT LIGHTS STILL DIDN'T COME ON . ANYONE HAD THIS PROBLEM BEFORE PLEASE HELP ?

That light is not out thanks for your help

Share this post


Link to post
Share on other sites

TAIL LIGHT WARNING LIGHT CAME ON . I CHANGE THE BULBS THE WARNING LIGHT WENT OUT BUT THE LIGHTS STILL DIDN'T COME ON . SO I CHECK THE FUSE IT WAS GOOD BUT I CHANGE IT ANY WAY BUT LIGHTS STILL DIDN'T COME ON . ANYONE HAD THIS PROBLEM BEFORE PLEASE HELP ?

That is rather peculiar. So, you put new bulbs in, the warning light goes out but the new bulbs do not light?

You are obviously drawing enough current with the new bulbs to satisfy the warning light. I would experiment and pull the new bulb(s) to see if the warning would come back on.

Which bulbs did you replace and what brand/type did you use?

Share this post


Link to post
Share on other sites

TAIL LIGHT WARNING LIGHT CAME ON . I CHANGE THE BULBS THE WARNING LIGHT WENT OUT BUT THE LIGHTS STILL DIDN'T COME ON . SO I CHECK THE FUSE IT WAS GOOD BUT I CHANGE IT ANY WAY BUT LIGHTS STILL DIDN'T COME ON . ANYONE HAD THIS PROBLEM BEFORE PLEASE HELP ?

That is rather peculiar. So, you put new bulbs in, the warning light goes out but the new bulbs do not light?

You are obviously drawing enough current with the new bulbs to satisfy the warning light. I would experiment and pull the new bulb(s) to see if the warning would come back on.

Which bulbs did you replace and what brand/type did you use? I took the bulbs out in the warning light came back on. Put them back in the warning went back out i replace the brake lights and i used sylvania .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this