Recommended Posts

When my Samsung cell phone is connected to the Bluetooth system in my 2006 GS300 AWD, only the phone will ring - not the vehicle's audio system. Sometimes I can miss hearing the cell phone ring due to it being stored in the centre console compartment. Can one program the Lexus Bluetooth system to make it ring on the audio system?

Thanks

Share this post


Link to post
Share on other sites

Check http://www.lexus.com/models/GS/accessories/bluetooth.html to see how much compatibility your Samsung pone has with your Lexus GS Bluetooth system. I just now randomly checked several Samsung phones for compatibility with the 06 GS Bluetooth system and none of them will ring though the audio system -- maybe a poor implementation of Bluetooth on the part of Samsung.

Share this post


Link to post
Share on other sites

I have the same issue with my palm pre. It is a compatibility issue. I wish Lexus would offer some bluetooth software updates. It is really sad that this company does not offer this on these high priced cars. I also loose bluetooth connection with the cars system even though my phone shows we are connected. This happens frequently if the network terminates the call or the other party hangs up first. Also, if I pick up a call waiting, I am done with the bluetooth connection. The only way to reenable everything is to shut the car off and then start it up again.

Share this post


Link to post
Share on other sites

my old Samsung p417 rang fine. My previous crackberry curve 8900 and my current crackberry Torch do not ring.

The display on the dashboard lights up with the incoming call and the stereo cuts out though, so I know I have a call.

steviej

Share this post


Link to post
Share on other sites

I have GS300 2006 and Samsung SGH-t369. The cell worked properly until recently; even thou Lexus does not list it as compatible. About one month ago I experienced problems described by bridlewood above and the bars indicating the connection between car and cell do not show. All other functions seem to work. I can answer the call buy the soft navigation screen button and speak normally by the car equipment. I tested my daughters Samsung cell phone (not sure what the model is) and also the cell rang not the car audio; however the bars indicating the connection between car and cell did show. Any ideas to share?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...