Sign in to follow this  
EPJr

1995 Ls400 Issues

Recommended Posts

I’ve had my 95 LS400 going on 9 yrs now. She has about 174,000 miles and still looks and runs great. I get comments all the time. It’s been a real pleasure driving.

However, over the past year, I’ve had some weird issues arise. I’ve searched the forums for topics, but was unable to locate anything. Here are the three main issues…..

1. After cranking the car, I can select any gear without pressing the brake. Also, the vehicle won’t manually shift into 2nd gear. The gear shift jumps over it every time.

2. I have to disconnect the negative battery terminal to get my key out of the ignition. I don’t know what to do about it. I’ve asked the Lexus mechanics and they have no idea either.

3. Sometimes when I select reverse after I first crank the car, the car will jump hard. If I then shift the car to drive, it will jump hard again. It feels as though someone is actually running into the front or rear of my car.

I hope I have made sense. I just need some advice on what to do. Please help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this