Sign in to follow this  
Socasally

Dead New Battery

Recommended Posts

My Lexus LS 460 sat in the garage for about 10 days. During that time it made only two trips outside the garage to wash it and to move a mower out. It did not drive around at all, just in and out of the garage. When I went to start it after those 10 days, the battery was completely dead. My husband measured 2.9 volts. The battery, which we purchased at Napa about August 16, 2010, was the correct size, and was determined to be just fine by the Napa people. As far as we can tell, no doors were left open, and nothing inside was running. We brought the car to our local very good garage mechanic, who said that "these new cars must be run every 3 days or the batteries will die because there are so many memory things that stay on even when the car is turned off." He said that we need to disconnect the battery if we intend to leave it for 3 or more days. This has never happened to us before. Has anyone else had such a problem? We live 100 miles from our dealer so don't take it there for service if we can help it.

Share this post


Link to post
Share on other sites

Thats BS, no reason at all the car can't sit for 10 days.

The issue may be that you never ran the car long enough to apply any charge to the battery, you just started, and then started again. So the battery was sitting there discharged anyways.

If it happens again I would take it back to Napa and insist that the battery is bad...it could very well be.

Share this post


Link to post
Share on other sites

"these new cars must be run every 3 days or the batteries will die because there are so many memory things that stay on even when the car is turned off."

LOL. I have an 04, with the original Lexus Battery, and I frequently leave it parked for up to a month when I am away for business, I have yet to feel it struggle when trying to start it. Mind you most of the time it is parked indoors, so temp prbly plays a part.

But 3 days... :censored: that, I can't believe that the mechanic actually managed to say that with a straight face.

Share this post


Link to post
Share on other sites

Yes, that is BS!. The battery probably has a bad cell. Check it with a hydrometer. My truck sits for weeks without being started and starts right up.

Share this post


Link to post
Share on other sites

I've got the same problem and spoke to my Lex dealer who said this was a common problem that they hear from alot. He suggested that there was some sort of trickle battery charger that you can keep plugged in to your car while away to prevent it going dead. Didn't have any other real solution.

Share this post


Link to post
Share on other sites

We brought the car to our local very good garage mechanic, who said that "these new cars must be run every 3 days or the batteries will die because there are so many memory things that stay on even when the car is turned off."

I think I'd be looking for another 'very good garage' or at least let the manager/owner know that he has a moron working for him.

Whit

Share this post


Link to post
Share on other sites

We brought the car to our local very good garage mechanic, who said that "these new cars must be run every 3 days or the batteries will die because there are so many memory things that stay on even when the car is turned off."

I think I'd be looking for another 'very good garage' or at least let the manager/owner know that he has a moron working for him.

Whit

Whit is right on. If your battery is good it should start your car even if it hasn't been driven in months. One of the common problems that people are having with the new keyless entry systems is leaving the Accessory Power or Ignition Power on when they leave their cars. I've done it and it is easy to do. For me, I was sitting in the passenger seat setting the radio channels and got out of the car without turning off the Accessory Power. The car will beep at you if you try to walk away with Acc or Ign on if the key is with you however if you are one of those who leaves your key in the car at home it will not help you. Leaving the IGN on will deplete the battery in about an hour - leaving the Acc power on will deplete the battery over a longer period.

Share this post


Link to post
Share on other sites

I have had the battery going dead problem with my 2008 LS460 for several years. Battery kept going dead even when I replaced the battery a couple of times. Finally, Lexus dealer said that a faulty door switch made the auto light function for hours and that drained the battery. The dealer fixed it but I still had the problem. I ended up just buying a new car in 2018 to avoid the problem! But I kept the 2008 as an extra car when my children visit from out of town. Then this last week the battery was dead again and AAA said I needed a new battery, which I got. Then a week later the battery went dead again when my son drove the car. Is the light switch or something else drawing the power? I could take it the dealer again and pay some more money to “fix” it, but anyone got an idea of what is causing this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this