Sign in to follow this  
Kable

Transmission Noise, Is This Normal?

Recommended Posts

I have a 2002 rx300 with 90k miles. The vehicle is making a sound that I would describe as a whinning, almost like a sound an electrical motor would make. It is not very loud, and only seems to occur in first gear. The transmission does not slip, and seems to work perfectly. I have only owned the vehicle for a couple months. I am curious if this is just a normal sound, it doesn't sound bad. I know this is an odd question to answer, any advise would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

It could be what mine turned out to be...the transmission pump next to the torque converter. It's being starved for fluid. I was ready for a tranny rebuild and decided to change the fluid and clean the transmission filter first. Since there were only "normal" specks of metal on the magnets in the pan I knew the tranny was not tearing itself up...yet. After cleaning the filter the whining completely went away...for now. Who knows - but I would suggest a fluid change and filter swap right away. My tranny was also behaving normally.

Share this post


Link to post
Share on other sites

I have a 2002 rx300 with 90k miles. The vehicle is making a sound that I would describe as a whinning, almost like a sound an electrical motor would make. It is not very loud, and only seems to occur in first gear. The transmission does not slip, and seems to work perfectly. I have only owned the vehicle for a couple months. I am curious if this is just a normal sound, it doesn't sound bad. I know this is an odd question to answer, any advise would be appreciated. Thanks.

--- Not good news. I had posted a similar whinning noise issue a month ago but had no response. MIne was runnign fine as well apart from the whinning. But I now know what it was. The whining comes from the transmission torque converter (there is pump in there that goes). I had taken it to a mechanic who had said it sounded like timing belt but "bring it back when the CEL or some light starts flashing." Well, no light ever came on, and within another 200 kilometers (canadian) the gears started slipping, mainly number 2. It will seem like you are going over a small hump. Then one morning it would barely move. Towed to a mom & pop transmission shop and here is the whole story:

(1) The torque converter was cooked up. Easy diagnosis for this folks. Showed me one in their shop.

(2) Fix was to overhaul the transmission, no other way because the broken particles from the TC were everywhere in the Transmission.

(3) They had experience with 9 other RX300s - same issue in all. Also the senior (pop) said the same problem on ES300s and Ford Explorers. He had been fixing all these over the years.

(3) He recommended I replace the TC not with the OEM TC but another one which he said is "heavier duty." His has concluded that RX and ES and FOrd Explorers a weak TC in between the engine the the transmission. Cost another a few hundred extra. I went for it because he maintained that those who had taken his advice didn't show up but those wh0 didn't were back within 2-3 years.

(4) He overhauls transmissions himself wiith two juniors. He did mine with an overhaul kit which is made for Toyota, Lexus and GM transmission on some models. Showed me all that comes in there in terms of seals etc. Put in new TC and that was it. Came $1500 below dealer quotes and $1000 below franchise transmission shops. Actually invited me to be present at all times but I couldn't because of work. Had the vehicle out in a day and half.

(5) Drives like new. I have only doen 118k kilometers (about 70k miles)

(6) Has warrantied for 40k kms and said he knows that I will not see him again for another 100k or so. Let's see.

(7) Interesting this fellow maintains there is no difference between Toyota Type 4 oil and the Dextron, He puts in Dextron in all. And it s not the oil changes, but the weaker TC pump, according to him.

So, go to a transmission shop fast while you are still driving and get it checked out.

Share this post


Link to post
Share on other sites

Thanks to the both of you for the info. Nand, can you gibe me the name of that shop and of the tc they used?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this