Do Not Sell My Personal Information Jump to content

New Guy Needing Some Answers


Recommended Posts

First of all, hello everyone.

I have a 98 SC300 with VVT-i. I'm having some random idling issues. After warm up it will low idle at around 2-300 rpms and vibrate like a mutha. It does not always do it but it's pretty darn frequent. I never have any issues with a high idle. I have found and fixed a few cracked vacuum lines but there was no change. No check engine light either. Runs like a champ down the highway.

I've searched numerous other forums and threads regarding the Idle Air Control Valve. Now where I'm confused is that some people say the VVT-i does not have a IACV and some say they do.

I know it has a Throttle Control Motor and was wondering if it acted in the same capacity, and if it were beginning to fail would it cause the symptoms I'm experiencing?

What else would cause a low idle problem with my year model?

Thank you for you help.

Oh, and here's my pride and joy.

MeTrip2010052.jpg

Link to post
Share on other sites

I am not sure, but does your car have a Idle air control valve? If so it could cause your symptons...Cleaning it might solve problem. do a search under your forun for IACV valve. Here is the possibility from Club LExus site...

http://www.clublexus.com/forums/performance-and-maintenance/529652-random-low-idle.html

Link to post
Share on other sites

If it has one I have not been able to find it. Some people have told me that the vvt-i does not have one, and others have said it does.

I do know my car is "drive by wire" and has a throttle control motor where the IACV is on non vvt-i's.

And by the way. That's my thread on Club Lexus. I'm not getting much help over there either.

Link to post
Share on other sites

yo sup dude (KISS RULES!)....

Im not sure if this pertains to your engine spec seeing as how its a vv but for the v8 high idling has to do with to much air coming from the blower fan in the A/C if I recall correctly from previous trouble shooting start with that search around the forums for A/C problems or my handle 'sc400intraining' and I might have a post on reading problem codes from the Climate Control system (A/C), if I dont have a post on how to go about doing this someone else might just be patient on your digging around for info.

Whatever help I feel like giving I will but all in all you need to do the majority of the work

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...