Sign in to follow this  
sedanman

Engine Shifting Into First Gear A Little Late

Recommended Posts

When turning a corner and then pressing the acceleratior, my 2004 LS 430 is a little late shifting into gear. The rpms rev a little, and it takes a second or so before shifting into gear. It is very subtle.

Is this normal? Has anyone else experienced this?

Share this post


Link to post
Share on other sites

When turning a corner and then pressing the acceleratior, my 2004 LS 430 is a little late shifting into gear. The rpms rev a little, and it takes a second or so before shifting into gear. It is very subtle.

Is this normal? Has anyone else experienced this?

It would be better to evaluate your problems with some more information. Such as, Are you the original owner and have you had regular maintenance on the vehicle? How many miles are on the car? Have you checked the transmission fluid level? Low transmission fluid could be the problem because it pools to the side when you take a corner. However, there would have to be signs of a lot of leakage in order for this to be possible.

Share this post


Link to post
Share on other sites

My car did the EXACT same thing and mine is also a 2004. I brought it to the dealer who researched the Technical Service Bulletins and found there is a "transmission shift point reprogramming" which can be done (I believe for '04 and '05 model years). It was done at no cost (certified vehicle) and it resolved the issue completely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this