Do Not Sell My Personal Information Jump to content

Intermittent Control Issue With Nakamichi Stereo '97 Ls400


Recommended Posts

Fellas, I'm brand new to the world of Lexus ownership and I need your held. Here's the deal: I just purchased a '07 LS400 that has issues with the factory stereo. At random times the stereo controls do not work. For example, yesterday I was listening to CDs without an issue and switched to FM. I was able to change stations, no problem. This morning I can't switch back to CD or tune to AM. To controls won't work for a period of time and will then come back. The power knob always seems to work. I haven't been able to find this same issue in the forums. Also, I can't seem recognize a pattern here. In general, I'm pleased with the stereo system and am not looking to swap it out right now. Chime in with any knowledge or advice you can. Thank you!

John B.

Phoenix, AZ

Link to post
Share on other sites

If you don't want to go aftermarket, start looking for a working used Nakamichi headunit for a 95-97 LS400. Nobody I know of repairs Nakamichi any more as parts have become unavailable as Nakamichi went bankrupt. The current Nakamichi Company only resurrected the Nakamichi name. Lexus won't help you out with exchange Nakamichi components like they used to. I was told they are required to provide parts for only six years (or was it seven?) after a car is sold.

eBay would be a good place to look. If you want to install an aftermarket radio, you will find that adapter harnesses are not available for LS400's with Nakamichi radio -- you or the installer will be doing some serious cutting and splicing.

I will be in the same boat if the Nak in my 00 LS400 fails again. I got it repaired (barely) when the right channel went out a couple of years ago but only because the balance control needed re-soldering and no parts were needed.

Link to post
Share on other sites

No Just send the unit to audiovideoservicestop.

You don't need parts from Nakimichi to fix your stereo maybe it's a capacitator going bad or something and these can be replaced with any other ones regardless of brands.

Mine just got fixed at least that's what they told me I'll see when I get it back.

Mine had a different kind of problem but it got fixed apparently.

Lets see when I get it back

Link to post
Share on other sites

I just bought a 97 LS400 and my CD player wasn't playing on my right speakers. I sent out the CD player to get it fixed two weeks ago and still no news. 1990LS400 mentioned something about the balance control..

"I got it repaired (barely) when the right channel went out a couple of years ago but only because the balance control needed re-soldering and no parts were needed."

I'm wondering if I'm having the same problem. Actually i doubt it cause all my speakers and audio controls work fine on the FM radio.

Any advice would be greatly appreciated. Thanks.

Link to post
Share on other sites

Have you noticed if it happens when only when the car is hot or cold on the inside. Like sitting in the hot sun, get in the car all is fine. Drive with the ac on, cool car down, then radio acts up?

If so it could be a conector or solder connection, or even a cracked circuit board. Sometimes before a part goes out it acts up do to expansion and contraction. It works when hot, but not cold, or the other way around.

Link to post
Share on other sites

Have you noticed if it happens when only when the car is hot or cold on the inside. Like sitting in the hot sun, get in the car all is fine. Drive with the ac on, cool car down, then radio acts up?

If so it could be a conector or solder connection, or even a cracked circuit board. Sometimes before a part goes out it acts up do to expansion and contraction. It works when hot, but not cold, or the other way around.

I can't say that I've noticed the problem with an increase in temperature. I mean, I live Phoenix and it seems likes it is always hot. I bought the car back in August and the issue seems to have gotten worse. Actually, I haven't been able to select the CD player for days. The volume control works, the audio adjustment controls work (Fade, Balance, Bass, Etc.). This is driving me nuts.

Link to post
Share on other sites

There is a company that sells an adapter to put an aftermarket radio into a Nakamichi equipped vehicle, I can't find the link but it's pricey, like $200, plus the radio, so consider that if repairs get too expensive.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...