Sign in to follow this  
iatimlee

95 Ls400 Starting Issues

Recommended Posts

I've read through several threads dealing with fuel pump issues (several seem to start after a long period of no use...hmmm) and did not see many with resolutions, but I did find some good troubleshooting ideas, but my apologies if this has been dealt with in another post and I missed it. When I find the solution, I'll be sure to post it.

Background info -

About 2 years ago my 95 LS400 (135k mi) developed the usual power steering leak that so many have seen. I nursed it along by topping it off whenever it growled and eventually I had to park it since my wife was about to give birth to our first baby and I just didn't have the time to rebuild the pump. I think my alternator is probably gone as well due to the leak - but that's all auxiliary information. My OBDII scanner says there are no codes stored and everything else in the car is operating as expected (radio, dash, etc.).

The real issue -

I recently returned to the project so that I could get it back on the road. I knew the battery was probably going to be bad and it was. It was 8+ years old when I parked it so no complaints there. It was due. With a brand new Lexus branded Interstate battery the engine turns over but never fires.

What I've done to troubleshoot -

With the engine turning over fine, I grabbed a gas can and got 3 or 4 gallons of fresh gas and dumped it in the tank (it was below an 1/8 but the tank was holding pressure when I unscrewed the cap). I figured I've diluted the old fuel enough with the fresh gas to make it tolerable. Still no fire - not even a stumble. I sprayed a couple shots of starting fluid in the air intake and hit the key and it started right up and ran for a second or 2. So I'm assuming that I've got good spark. Next I checked over the fuse block under the hood and discovered that the 20A fuse for the EFI#1 circuit had blown - all others tested good with a DVM. I replaced the fuse and there was no difference. I verified the fuse had not blown and then continued my diagnostics. I pulled the fuel pump relay and checked resistance of the coil and continuity of the contacts and then used a small ATV battery to test operation of the relay outside of the car. It all checked out. I checked for voltage at the relay socket with the key off and also in the on/run position and found no battery voltage or voltage of any kind for that matter. I then went to the 'circuit opening' relay and verified it the same way I did the fuel pump relay. It all checked out fine - relay is operational but for this one full battery voltage is present at the socket. I set aside the clue about the fuel pump relay socket having no voltage and removed the trunk lining to get to the fuel pump connection. I disconnected it and verified the pump resistance at 0.6 Ohm (Lexus manual says 0.2 to 3 Ohm is normal). Sounds very low to me but it's in spec although I could not detect any sound, hum/vibration or anything that made me believe the pump actually ran when I connected it directly to the battery for 2 seconds at a time. I know there was a connection through the pump because when I pulled the power away from the connector there was a small spark due to the coil of the motor not having a discharge path I suspect.

After all this, I left the pump disconnected and went back to inspecting the relays and fuses. There are some things somewhat out of order in my timeline above. I've been doing this over the last week or so whenever I have spare time in the evenings. I say that because I discovered that same 20A EFI#1 fuse blown again last night. I replaced it again and verified that I still have no power to the fuel pump relay socket. I can't really say when the fuse blew but I know I have not shorted anything out during my testing. I initially thought the fuel pump must be stuck and shorting out but I can't find an electrical layout to know if the fuel pump draws from that EFI#1 fuse. The only thing I haven't looked at is the fuel pump resistor, but I don't get ANY sign of voltage at the fuel pump relay socket with the key in the on/running position so the resistor isn't even in the circuit at this point and I still don't have power to the relay.

Question -

Could the dead relay socket be a fuel cutoff from a security issue due to the long time with a dead battery?

Where does the power for the fuel pump relay come from and what is its purpose? It's a NC relay so applying power to it opens up the contacts. According to the Lexus manual, and confirmed by my testing, the fuel pump relay opens a circuit when activated.

Share this post


Link to post
Share on other sites

Looks like you are doing a good job narrowing down the options. I agree your starter fluid test seems to give a thumbs up to the ignition.

You might want to try running a +12VDC wire from battery to fuel pump and then try starting. For personal safety I would put a fuse in series with the wire in the event that pump is a short. You really don't want 200 amps @ 12VDC into the fuel tank. I wouldn't be concerned about the low resistance of the fuel pump. DC motors work on the principal of back EMF and once they get to the proper operating speed the current drops due to the voltage in the motor.

This overview document is helpful to understand the overall fuel system.

www(dot)autoshop101(dot)com/forms/h22.pdf

Share this post


Link to post
Share on other sites

Update:

I grabbed a few parts from Radio Shack and made a harness to run power back to the trunk:

Radio Shack

2700344 2 pack of battery clips $3.00

2700015 in-line mini fuse folder $3.00

6403132 22-18ga 3/16" spade connectors M/F $2.50

Wal-Mart (wire)

18ga wire (automotive section near fuses) 40' $4.50 ea for red and black

post-14836-128562275412_thumb.jpgpost-14836-128562277319_thumb.jpg

You'll need a fuse also, but you can use one of the spares from the fuse panel under the hood if you don't have any others. I would recommend a 20A. You'll also need a way to splice the end of the fuse holder to your power carrying wire (electrical tape will work but a crimp butt connector is better).

When I tried to start the car with the power run from this configuration it still wouldn't start although once or twice it did stumble for just a split second. I measured the current that the motor was drawing and was shocked to see ~15 amps (verified multiple times at 14.5 to 16) steady - it never dropped. I wish I would have pulled the fuel line from the rail on the intake to verify 100% that it was not pumping, but there was no obvious sound or feel at the delivery line so I don't believe the pump ever came on. I think it's stuck. I measured the resistance at the battery clips (with them removed from the battery of course) and had 1.0 Ohm. I had measured 0.6 Ohm at the pump terminals previously so I figured my connections were good.

post-14836-128562334513_thumb.jpg

I wish I could verify that the fuse on the tutorial diagram in your link (great site by the way, I poo-pooed it initially because of the name, but I guess you can't judge a book by it's cover or a website by it's name) was EFI#1. If my pump is pulling 15A continuously then whatever fuse feeds it must be stressed or over driven when anything else wants power AND I still wouldn't have an explanation for my 20A fuse blowing repeatedly if it's not EFI#1.

So my next move will be to replace the pump and gasket. I've done some preliminary searches and found prices from $50 to over $300. Can anyone pass on a known good source at a reasonable price? I'll go to the Lexus parts counter if necessary but I've found that even my local Toyota dealer can supply the identical part for considerably less most of the time. I'm thinking there's got to be a good web source out there some where (?).

Share this post


Link to post
Share on other sites

Sounds like fuel pump motor is seized. That would explain high current. DC motor current is at peak with no rotation of armature. Once motor starts spinning back EMF generated reduces current.

You might be able to fix fuel pump by doing a minor disassembly and freeing up stuck impeller. Once its free it should self lubricate and clear away what ever crud is seizing it today. Maybe even pulling it out and giving it a sharp rap will loosen it up.

Also don't leave pump powered up for long with seized impeller. That is equivalent to a 180Watt light bulb sitting in a tank of explosive gas. Not a good combo. AT best you'll burn out motor, at worst Kaboom.....

Share this post


Link to post
Share on other sites

FIXED!!!

I installed a new pump this afternoon and the car starts and runs fine now.

If anyone is looking for a tutorial on fuel pump replacement, you'll find one at Lextreme(dot)com/fp(dot)htm, but its for a '90-'94. The '95 and up had a few twists in getting the seats out:

To pull the seat back out, there are the four 13mm bolts across the bottom but there are also 3 across the top - one behind each headrest (you'll find a corner of the leather is curiously not stitched down) and one behind a velcro flap hidden behind the center armrest near the top of it's cubby hole. Don't forget to carefully pry open your seat belt retainers or use a philips screw driver and remove them from the top of the seat back so they can stay in the car with the belts. I broke 2 of mine trying to pry them off :( ...so, a word of caution. Learn from my mistake.

post-14836-128607666336_thumb.jpgpost-14836-128607678416_thumb.jpg

Once all 7 of those bolts are out and the seat belt retainers are detached, the seat will just come straight out. No need to 'push in and lift up to get it off the hooks'. There are none....

post-14836-128607710139_thumb.jpgpost-14836-128607805319_thumb.jpg

After you've got that out of the way, remove the sound dampener mat (it's not glued down or anything, just sort of draped over the mounting tabs from those head rest bolts and tucked under the rear deck about an inch or two). Everything else is the same from the '90-'94 tutorial.

I would recommend a new gasket when you go in. They aren't cheap but you don't want to risk fuel leaks (fire, evap emission codes, smell of gas fumes in the cabin, did I mention FIRE?) right behind the passenger compartment. They're less than $15 (most places are less than $12) and it's a real thick rubber - not a standard gasket that I would want to re-use, especially since it takes so much effort to access. It would be like reusing valve cover or intake gaskets. It's just not worth it.

After I had the new motor installed, I checked the resistance and this time I got 4.5 Ohms (above the Lexus spec, but this is a Denso part so I'm not worried). By the way I spent $120.23 +S&H for the pump plus another $11.87 for the gasket. It all came from drivewire(dot)com. Too many different pumps come up to choose from so I took a shot at a mid range price that was a denso unit.

post-14836-128607801457_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this