Sign in to follow this  
KenBX

Very Low Frequency Boom

Recommended Posts

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

Share this post


Link to post
Share on other sites

I should have added that this car is the first LS460 I have owned or driven, and is new to me, with 26k miles. Previously I had a LS430 for 80k miles with no indication of this kind of problem.

Ken

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

I think the "missing plugs under the car" is a red herring.

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

I think the "missing plugs under the car" is a red herring.

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

I think the "missing plugs under the car" is a red herring.

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

I think the "missing plugs under the car" is a red herring.

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

I think the "missing plugs under the car" is a red herring.

Thanks Jeff: I feel that it is a fundamental body or shell resonance, but need to know if it is common to other LS460s

Ken

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

There is a tech bulletin regarding the gps antenna bracket that is under the headliner next to the rear window. It sets up a harmonic vibration. The fix is a removal of the interior to beef up the bracket. I had this exact same issue with a 2008 LS and decided to trade it rather than have them do this knowing what would probably happen to the detail of the car. Best of luck in getting it fixed----------------forthlexus

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken B

There is a tech bulletin regarding the gps antenna bracket that is under the headliner next to the rear window. It sets up a harmonic vibration. The fix is a removal of the interior to beef up the bracket. I had this exact same issue with a 2008 LS and decided to trade it rather than have them do this knowing what would probably happen to the detail of the car. Best of luck in getting it fixed----------------forthlexus

Thank you very much. I appreciate you letting me know about this. A bit concerning that they might not get the trim back correctly. Do you know when/what year the fix was introduced.

Ken

Share this post


Link to post
Share on other sites

I have a 2008 LS460 and have noticed a very low frequency 'boom' which appears at almost exactly 61 mph and goes away at around 64-65 mph. It sound as though the Mark Levinson Speakers are on! I have reviewed the wind noise discussion and wonder if it might be caused by missing plugs under the car? It does not sound like wind noise. Any one else with this problem?

Ken Bhttp://us.lexusownersclub.com/forums/index.php?app=forums&module=post&section=post&do=reply_post&f=91&t=66342&qpid=418797

There is a tech bulletin regarding the gps antenna bracket that is under the headliner next to the rear window. It sets up a harmonic vibration. The fix is a removal of the interior to beef up the bracket. I had this exact same issue with a 2008 LS and decided to trade it rather than have them do this knowing what would probably happen to the detail of the car. Best of luck in getting it fixed----------------forthlexus

Dear Forthlexus: I have found a similar tech bulletin for an ES350 relating to the tire pressure antenna in that position you mention, but nothing for the LS460 and the noise problem sounds different for this one. Amazingly similar though. Do you have a reference to the tech bulletin please?

http://www.lexustsb.com/questions/187/TSIB+NV008-06+RATTLE+NOISE+FROM+HEADLINER+AREA

Thanks

Ken

Thank you very much. I appreciate you letting me know about this. A bit concerning that they might not get the trim back correctly. Do you know when/what year the fix was introduced.

Ken

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this