Sign in to follow this  
rfcbuf

2004 Rx 330Awd Rear Drive Train Humming Sound

Recommended Posts

My 2004 RX 330 with all wheel drive at 45,000 mi. has just started to make a low pitch humming sound comming from the rear drive train. The sound is noticable at medium speeds starting at 40 -to 50 mph. Is this an indication of a major problem or that any service procedure should be performed.

Tires are about a year old and the sound was just noticed about 2 weeks ago, so I don't think the humming noise comes from the rear tires.

Anyone with knowledge of what's going on, please reply.

Share this post


Link to post
Share on other sites

My 2004 RX 330 with all wheel drive at 45,000 mi. has just started to make a low pitch humming sound comming from the rear drive train. The sound is noticable at medium speeds starting at 40 -to 50 mph. Is this an indication of a major problem or that any service procedure should be performed.

Tires are about a year old and the sound was just noticed about 2 weeks ago, so I don't think the humming noise comes from the rear tires.

Anyone with knowledge of what's going on, please reply.

You may want to look at the rear wheel bearings. They seem to be problimatic - My 2004 RX AWD developed a humming noise at speed : had both rear wheel bearing replaced at about 42000 miles ( 67000 kms ) - fixed. My father had a rear bearing on his 05 Highlander replaced at about 60000 miles ( same setup ).

Talking to the mechanic that replaced the bearings said they see a fair number. These are low milage bearing failure - something may be up.

Cheers

Share this post


Link to post
Share on other sites

My 2004 RX 330 with all wheel drive at 45,000 mi. has just started to make a low pitch humming sound comming from the rear drive train. The sound is noticable at medium speeds starting at 40 -to 50 mph. Is this an indication of a major problem or that any service procedure should be performed.

Tires are about a year old and the sound was just noticed about 2 weeks ago, so I don't think the humming noise comes from the rear tires.

Anyone with knowledge of what's going on, please reply.

Hi. My 2004 RX 330 has a similar sound at 50+ mph, sounds like one of those old spinning tops, coming from rear drive train. Did you replace the wheel bearings on yours, and did that solve the problem? Thanks!

Share this post


Link to post
Share on other sites

You were correct Lemon. Just had the driver side rear bearing replaced at 48,000 miles. Saw the original bearing too, mechanic showed me how it was starting to display resistance when turning. He also told me that if not ultimately replaced, could result in freezing up, a very dangerous condition. He said that bearing replacments were not uncommon in Toyota products. It's nice not to have that humming sound anymore.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this