Sign in to follow this  
jerryparks

Power Steering Pump Removal Problems

Recommended Posts

I am in the process of removing a power steering pump. I have a leak either at the pump or around the hoses or related assembles around the pump. The area around the underside of the pump is so greesey and

wet with ATF fluid, I can't tell what my actual problem is. All of the main bolts were put on way too tight by the factory and I had a very hard time removing the ones I could. I was not able to remove the large high pressure bolt on the left side of the pump and the bolt over the alternator. I broke my light weight cheater bar trying to remove the one over the alternator, with no results. I'm thinking of removing the alternator next to get a better working area on this bolt. At this point, my alternator looks dry and OK -with no ATF fluid on it. I thought I would take it off and take it to a good area alternator shop and at least have the brushes checked while I have it all broke down with the PS pump. I think I will put anti-seze compound on the bolts when I replace them and not over tighten them. Any helpful hints on removing the high pressure bolt and the bolt over the alternator would be appreciated. Thanks.

PS: I read all the tutorials and some of the comments on the power steering related problems before

I started this project; I guess I missed the comments on removing these stubborn bolts.

Share this post


Link to post
Share on other sites

Removing the alternator will help, but otherwise you just need to 'man up', the first time I removed mine it was OE torqued way beyond normal spec. Using a box end wrench doubled up to another can gain leverage if you can get one in place.

The alternator is likely soaked a little so it's a good idea to have it cleaned up anyway.

Share this post


Link to post
Share on other sites

Removing the alternator will help, but otherwise you just need to 'man up', the first time I removed mine it was OE torqued way beyond normal spec. Using a box end wrench doubled up to another can gain leverage if you can get one in place.

The alternator is likely soaked a little so it's a good idea to have it cleaned up anyway.

As my alternator just started acting up in my '94, I just got to this point tonight with the PS pump, hopefully I'll also be able to "man up" and break these bolts tomorrow morning. I also have lots of fluid discharge all around/below the PS pump, think I know what is bothering the alternator. Has anyone being able to rig some extra protection for the alternator (or found a more fail safe PS pump) - I'm guessing a LOT of LS400 alternators have been trashed by the PS pumps above them.

Share this post


Link to post
Share on other sites

Remove the idle up valve on the bottom of the pump after it's off and plug it. Then remove and plug the two vacuum hoses that stem off of it. You'll never miss the valve and a new one will just start leaking in a year or two anyway. This is the primary source of leakage from the pump as well as the cause for smoke during startup and a gummed up intake tract/throttle body. Once this is done there's no need to cover the alternator.

Share this post


Link to post
Share on other sites

I found it much easier to get to pump bolts with alternator removed. Also suggest 6 point socket with breaker bar so you don't carve up the hex head of the bolt.

Share this post


Link to post
Share on other sites

Any good tutorials/ hints on alternator removal? I hate to start a removal job without accepting

suggestions.

Share this post


Link to post
Share on other sites

Just got to my alternator - what a gunky mess (power steering fluid poured all over it). I suppose there is nothing to do at this point but replace it (vs. cleaning it up)? Car has about 150K, and it appears this one was put in not too long ago (Bosch).

Share this post


Link to post
Share on other sites

Just got to my alternator - what a gunky mess (power steering fluid poured all over it). I suppose there is nothing to do at this point but replace it (vs. cleaning it up)? Car has about 150K, and it appears this one was put in not too long ago (Bosch).

Well if it is still working I would just clean it up. The failure mode is typically that the PS fluid breaks down the brushes to the rotor field. The brushed wear prematurely and you no longer can delver enough current tot the field windings. If the brushes are still OK then I say clean it up and keep it. If you use a solvent cleaner then you may loose all the grease on the bearings so might need to disassemble and re-grease those points.

Share this post


Link to post
Share on other sites

Since it's already off I'd go ahead and rebuild/replace. You'd be mad as hell to put it back on only to have it go out next week.

If you want, I can take it with me tomorrow and drop it off a C&S Electric Monday AM, then you can pick it up anytime. I think they charge $135 for the higher output models. You can try Advance for a reman, but make sure they're listening. I just replaced a friend's last month and they not only gave her an ES250 alternator, but a used, core alternator.

Share this post


Link to post
Share on other sites

Yeah those bolts were extremely hard for me to remove also. I ended up soaking the bolts in penetrating oil for few days then taking a breaker bar that was about 3' long and beat it with a hammer, even then it was hard, but eventually they will budge, good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this