Sign in to follow this  
Lexo916

1995 Es300

Recommended Posts

cooling fan problem

Ive done lots of research and have found a few different solutions

basically what is happening is the cooling fan is in limp mode...had a friend of mine pull the sensor on the right of the engine and the fan didnt change speeds...havent got as far as jumping any pins...ive read that is the next step

when I drive I have no over heating issues...just replaced the timing belt...water pump...radiator and thermostat...car has 190k on it

drives like a dream...tranny shifts smooth..lots of power

the ONLY time it gets hot is when I run the AC in traffic...the fan does NOT kick into a higher speed...and its constantly running from the moment I turn the car on...I had a 98 corolla and the radiator or upper hose was never hot to the touch...in the es300 its so hot after driving you cant touch neither but the gauge stays in the middle

when i bought the car I noticed that the FAN NO1 relay was missing...I found one at a parts shop and placed it in the fusebox...no change to anything the fan has been doing from day one

as along as I dont run the air the car is fine but I know the cooling fan is not suppost to be running non stop

from my research Ive read there are a few sensors that control fan speed

Ive read there is a temp switch sensor below near the radiator (my mechanic couldnt find it)

I also read there is a sensor behind the engine...havent checked that one yet

then the one my mechanic pulled on the right side of the motor did nothing to the fan speed

I also read something about a fan solenoid...and a sensor on the power steering pump itself

I will say the power steering pump is on the way out cause it gets stiff every now and then...thats next on my list

I understand the fan in the 95 is not electric powered...I have another guy that manages a firestone in my area ive known for 20 years...he says he can diagnose it for me for $100...and if he cant there is no charge

I just dont want to waste a $100 to diagnose a $20 sensor if thats the problem

anyone ever ran into this problem before?

any feedback is greatly appreciated

p.s. ive been unsuccessful obataing a diagram on sensor locations for the 1995 es300

Share this post


Link to post
Share on other sites

the power steering also controls the radiator fan. unlike most cars the lexus has a hydraulic line that regulates your cooling system.. if your power steering is having issues this may also be contributing ... just had a similar problem.. there is a hose that connects the fan to the pwer steering pump instead of a elec line with normal thermostat. the line cost me $207 at the dealer and it was the only place i could find it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this