soflynn

06 Gs300 W/levinson - Cd Player Not Working

Recommended Posts

First post -- looking for help w/my CD player. The display shows that the CD player is working (you can see track number & time counting), but I cannot hear anything (it's not speakers, since they work fine w/radio & cassette). It used to do this once in a while, sometimes after a bump (i.e. after going over RR tracks). Now it's a full-time situation that is driving me nuts. Have any of you seen this before? Any fixes you can recommend? Thank you for your help!

2006 GS300 w/Mark Levinson + Nav

Share this post


Link to post
Share on other sites

lots of GS owners solve problems by disconnecting the negative battery terminal for 15 minutes. I would try that first. As you said bumps previously set this off. The pinned thread at the top of this forum for DVD bypass shows how to pull the stereo. It is basically simple with a phillips screw driver and a 10mm deep socket wrench. The connectors only go one way, so if you are careful, you can disconnect the cables and reconnect them. That might help.

I have an aftermarket iPod adapter and had similar audio problems at one time. Cold weather would cause problems too. I since reseated the connectors and hadn't had problems in years.

If you do pull the unit or disconnect the battery, some memory settings will be lost. You will have to retrain the windows up and down before they work automatically.

good luck.

Share this post


Link to post
Share on other sites

Thanks for the advice. I'll give it a try -- probably the battery cable option first, so I don't screw up anything (haha). Thanks again.

Share this post


Link to post
Share on other sites

Thanks for the advice. I'll give it a try -- probably the battery cable option first, so I don't screw up anything (haha). Thanks again.

boB -- After reading the DVD bypass thread, I decided to pull out the stereo/nav unit & disconnect/reconnect the cables. Works like a champ now! Thanks for your help! (now I have to research the threads related to iPod/Aux options, so I can expand the music selection)

Share this post


Link to post
Share on other sites

I'm glad it worked!

as far as iPod adapters go, I have a Dice and a VAIS brand. The older Vais unit allowed you to access Playlists as if they were CDs on the car stereos CD changer. It works and sounds great, but you have to have the playlists on your iPod.

The Dice unit uses the car stereo as if it is a SAT radio. The Lexus has 6 presets that the Dice unit labels PLAYLIST, ARTIST, ALBUM, and TRACK, so basically you can access your complete iPod library from the car stereo without preplanning. What I don't like about the Dice unit is that the output is about half that of the VAIS unit. I added an amp and sub-woofer to my ML stereo and it sounds great and loud with the Vais! :) ...and it stands up to my usage.

If you don't play your music loud, you can get the Dice unit for about $169. I think the VAIS unit is more, and I use it more because it has more output. VAIS has a new model coming out in a month or so that supposedly will allow full browsing like the Dice unit, but no word on price, features or availability yet.

I have both and would recommend either with my thoughts above.

http://www.diceelectronics.com/

http://www.vaistech.com/products/home.php

Share this post


Link to post
Share on other sites

I'm having the exact same problem, I did take the unit out and unplugged and replugged anything connecting to the tape deck or cd changer

anyone else have ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...