Sign in to follow this  
alicias

Clunk-clunk-clunk

Recommended Posts

i've had a 93 sc400 since thanksgiving and i love it.

i noticed a repetitive clunking noise when i reverse out of a parking space while turning the wheel. it seems to come from the rear and only seems to be when the car is not warmed-up -- the engine is warmed up -- but not everything else ---

its only when the car is turning and not even a really sharp turn. other than that - the car goes great. no pulling. nothing.

do this sound familiar to anyone. I'm hoping that something needs lubricating and the cold weather is a factor.

Share this post


Link to post
Share on other sites

My 92 SC400 had a worn transmission mount that sounded like that. The fact that it only happens when turning makes me also wonder about the differential, but you ought to have the same symptom when going forward and turning.

Share this post


Link to post
Share on other sites

i know on my front one, it rubs when i turn the wheel hard to the right when im backing up. as soon as i get my other tire on there im sure it will do the same for the other side. you might try doing it with someone outside the car to see exactly where its coming from

Share this post


Link to post
Share on other sites

I would suggest lifting the car's back end up, and look for leaky boots and seal. To me it sounds like a leaky rear CV boot, or a leaky differential joint.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this