Sign in to follow this  
Harley Rider

Power Locks Acting Up 2000 Gs

Recommended Posts

2000 GS300 with 110,000 miles on it. The other day the right rear door power lock stopped working. It moves a little when the button on either front door is pressed, or when the remote is pressed, but won't lock or unlock without manually pushing the lock on the door. Also, when locking or unlocking the doors from the remote or the buttons on either of the front doors they make their usual sound, but then make another lock/unlock sound in all the doors about 1/2 to 3/4 second later, all on their own. Anyone experienced either of these issues before I start taking interior door panels off?

October update: It was the lock actuator. $235 and a day in the shop at Lexus of Ann Arbor waiting for parts and all is well again. Thanks to those who replied.

Share this post


Link to post
Share on other sites

The C/L detects when a door hasn't been properly locked. This is confirmed (or not) by a small trigger. Therefore, when you lock the doors and it detects a fault, it tries again. This could also generate probs with your alarm etc.

I suggest you start peeling off the doorpanel..

Share this post


Link to post
Share on other sites

The lock motor is probably weak or bad...They tie a switch for the security system to the lock motor assembly...We on the RX site have fixed with a piggyback $5 lock motor from ebay and it works great. I know I replaced the assembly the first time with a $257 part (lexus). Search door locks on the RX300 forum and you will be enlightened...here is post

http://us.lexusownersclub.com/forums/index.php?showtopic=41219&hl=

Share this post


Link to post
Share on other sites

2000 GS300 with 110,000 miles on it. The other day the right rear door power lock stopped working. It moves a little when the button on either front door is pressed, or when the remote is pressed, but won't lock or unlock without manually pushing the lock on the door. Also, when locking or unlocking the doors from the remote or the buttons on either of the front doors they make their usual sound, but then make another lock/unlock sound in all the doors about 1/2 to 3/4 second later, all on their own. Anyone experienced either of these issues before I start taking interior door panels off?

The problem sounds like its caused by a weak door lock actuator (known to go bad). The extra locking sound is caused by the door lock system sensing a lock is not fully engaged to lock position. The extra bump attempts to lock the lazy actuator. This is the same sensing system that will keep locking the doors if they are forced open by a slim-jim. Lubricating the linkage and actuator may get it working again, if not, You may have to replace it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this