Sign in to follow this  
Volcano29

2002 Lexus Rx300 Brake/parking Brake Issue

Recommended Posts

First of all, Ive been researching to see if another person has had the same issue as me and I came up with this

http://www.fixya.com/cars/t3493357-2001_lexus_rx300_problem_when

This person has the exact same issue as me. However I would like to add a few things. The vibrating/nasty sound (It holds the car back for about 2-3 seconds and does not let it accelerate smoothly) only happens when accelerating from a stand still and when this occurs the traction signal lights up in my dash.

Another thing I would like to add is that I went to a trip 2 weeks ago and I set the parking brake overnight. The next morning, the "problem/issue" occurred for about a minute and I had to forcefully by accelerating get the car to move. Then I heard sort of a whinning noise as I drove, but that went away after about a minute.

It leads me to believe that something is sticking such as the parking brake. This is what the website above mentioned, "parking brake dragging".

Does anyone have any ideas? Thanks

P.S. This is driving me crazy as I have had this issue for about a year and its getting worse and worse...

Share this post


Link to post
Share on other sites

First of all, Ive been researching to see if another person has had the same issue as me and I came up with this

http://www.fixya.com/cars/t3493357-2001_lexus_rx300_problem_when

This person has the exact same issue as me. However I would like to add a few things. The vibrating/nasty sound (It holds the car back for about 2-3 seconds and does not let it accelerate smoothly) only happens when accelerating from a stand still and when this occurs the traction signal lights up in my dash.

Another thing I would like to add is that I went to a trip 2 weeks ago and I set the parking brake overnight. The next morning, the "problem/issue" occurred for about a minute and I had to forcefully by accelerating get the car to move. Then I heard sort of a whinning noise as I drove, but that went away after about a minute.

It leads me to believe that something is sticking such as the parking brake. This is what the website above mentioned, "parking brake dragging".

Does anyone have any ideas? Thanks

P.S. This is driving me crazy as I have had this issue for about a year and its getting worse and worse...

This is an issue with the ABS system getting bad info from a sensor. You can start by cleaning the sensors and see if that makes it go away. It is very likely a cracked/broken reluctor ring. You can pull the relay for the ABS and it will stop kicking in, but of course you won't have ABS anymore.

http://www.clublexus.com/forums/rx-first-generation/514345-diy-repair-broken-reluctor-ring-tone-ring.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this