Do Not Sell My Personal Information Jump to content

No Door Lock Confirmation Horn, No Seat Memory


Recommended Posts

Ok so here is the deal I have a 2000 LS400 and when I lock the doors {and they do lock} the marker lights flash but I don't get a "beep-beep" from the horn? Is it the same horn as the main horn because that works. What do I need to check? Also the seat memory dosn't work, key in run car not running hold # button and "set" until it beeps, well it never beeps. Everything else works, these are the only 2 things that don't. I have had the battery die a few times because of a bad alternator and a bad battery, both have since been replaced. Before it started having starting/charging/battery issues both of these functions worked. Help!

Link to post
Share on other sites

Ok so here is the deal I have a 2000 LS400 and when I lock the doors {and they do lock} the marker lights flash but I don't get a "beep-beep" from the horn? Is it the same horn as the main horn because that works. What do I need to check? Also the seat memory dosn't work, key in run car not running hold # button and "set" until it beeps, well it never beeps. Everything else works, these are the only 2 things that don't. I have had the battery die a few times because of a bad alternator and a bad battery, both have since been replaced. Before it started having starting/charging/battery issues both of these functions worked. Help!

The "beep-beep" when locking the car with the remote can be turned on/off so I would guess it's off. Not sure if you have a button to turn it on/off or needs to be reset by Lexus. Mine has always been off and I am happier with it that way. The seat memory I know nothing about.

Best wishes

Link to post
Share on other sites
  • 1 month later...

Ok so here is the deal I have a 2000 LS400 and when I lock the doors {and they do lock} the marker lights flash but I don't get a "beep-beep" from the horn? Is it the same horn as the main horn because that works. What do I need to check? Also the seat memory dosn't work, key in run car not running hold # button and "set" until it beeps, well it never beeps. Everything else works, these are the only 2 things that don't. I have had the battery die a few times because of a bad alternator and a bad battery, both have since been replaced. Before it started having starting/charging/battery issues both of these functions worked. Help!

I have a '95 LS400.

I have basically the same problem, although it sounds like I have even more things not working. All problems seemed to start at the same time. When I use the remote to lock the car, the doors do lock, but there is no confirmation beep. Same for when I unlock the car. Doors unlock but no beep beep. Also, before the problem started, I would need to press the unlock button twice to unlock passenger doors, else only the driver's door unlocked. Now, the driver's door unlocks, followed by the passenger doors a couple of seconds later. Additionally, the driver's door controls no longer operate any of the passenger door locks or windows. The driver's window control still works though. The seatbelt height adjustment no longer works. The driver's window switch (from memory) used to allow me to close the window if the ignition switch was switched from ON to ACC for a period of time. Now, the only time the window switch works is when the ignition switch is ON. All very strange.

Previously, if I tried to lock the doors with the remote while a door was open, I would get a long beep from the alarm system. Now I get no beeps at all. Ever.

Is there a single door computer that controls all of this stuff that needs replacing perhaps?

Ooh, another thing. The interior light doesn't come on when the driver's door is opened. Still works fine for the passenger doors.

I wondered if it had something to do with a faulty door switch or something like that, but I can't even find them. Are they part of the door latch or something?

Does anyone have any ideas? I've tried disconnecting the battery for a period of time to see if that fixed things up, but it made no difference at all.

Thanks for your help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...