Sign in to follow this  
total1

98 Es300 Engine Dies @ Stop Light.. Then Ok

Recommended Posts

My daughter has a 98 ES300 w/ 161K miles. On Friday, 6/18/2010 she was at a stop light and the engine just quit. No warning... dash lights lit up and she called me. After having her look under the hood (rush hour traffic at that!) and not seeing any fluid issues or things that were obvious I had her attempt to restart the car. (She's not a mechanic but she can sure communicate!) Anyrate, we turned off the AC, radio and lights. The 98 ES300 started just like normal! Outside temp was 92 degrees. She drove it home while we were on the telephone together. She's driven it about 100 miles since then and all seems well.

Any ideas of the issue or what we can check? We don't have any problems that we're aware of (except a minor accident later that day when she nipped my wife's ES300... see later post if you're interested!).

TIA!!!

Share this post


Link to post
Share on other sites

My daughter has a 98 ES300 w/ 161K miles. On Friday, 6/18/2010 she was at a stop light and the engine just quit. No warning... dash lights lit up and she called me. After having her look under the hood (rush hour traffic at that!) and not seeing any fluid issues or things that were obvious I had her attempt to restart the car. (She's not a mechanic but she can sure communicate!) Anyrate, we turned off the AC, radio and lights. The 98 ES300 started just like normal! Outside temp was 92 degrees. She drove it home while we were on the telephone together. She's driven it about 100 miles since then and all seems well.

Any ideas of the issue or what we can check? We don't have any problems that we're aware of (except a minor accident later that day when she nipped my wife's ES300... see later post if you're interested!).

TIA!!!

For beginners MAF sensor and EGR needs cleaning

Share this post


Link to post
Share on other sites

My daughter has a 98 ES300 w/ 161K miles. On Friday, 6/18/2010 she was at a stop light and the engine just quit. No warning... dash lights lit up and she called me. After having her look under the hood (rush hour traffic at that!) and not seeing any fluid issues or things that were obvious I had her attempt to restart the car. (She's not a mechanic but she can sure communicate!) Anyrate, we turned off the AC, radio and lights. The 98 ES300 started just like normal! Outside temp was 92 degrees. She drove it home while we were on the telephone together. She's driven it about 100 miles since then and all seems well.

Any ideas of the issue or what we can check? We don't have any problems that we're aware of (except a minor accident later that day when she nipped my wife's ES300... see later post if you're interested!).

TIA!!!

For beginners MAF sensor and EGR needs cleaning

OK! Now, how do I properly clean them? Where are they located on the 98's?

Share this post


Link to post
Share on other sites

My daughter has a 98 ES300 w/ 161K miles. On Friday, 6/18/2010 she was at a stop light and the engine just quit. No warning... dash lights lit up and she called me. After having her look under the hood (rush hour traffic at that!) and not seeing any fluid issues or things that were obvious I had her attempt to restart the car. (She's not a mechanic but she can sure communicate!) Anyrate, we turned off the AC, radio and lights. The 98 ES300 started just like normal! Outside temp was 92 degrees. She drove it home while we were on the telephone together. She's driven it about 100 miles since then and all seems well.

Any ideas of the issue or what we can check? We don't have any problems that we're aware of (except a minor accident later that day when she nipped my wife's ES300... see later post if you're interested!).

TIA!!!

For beginners MAF sensor and EGR needs cleaning

OK! Now, how do I properly clean them? Where are they located on the 98's?

post-15260-127716466034_thumb.jpg

Share this post


Link to post
Share on other sites

My daughter has a 98 ES300 w/ 161K miles. On Friday, 6/18/2010 she was at a stop light and the engine just quit. No warning... dash lights lit up and she called me. After having her look under the hood (rush hour traffic at that!) and not seeing any fluid issues or things that were obvious I had her attempt to restart the car. (She's not a mechanic but she can sure communicate!) Anyrate, we turned off the AC, radio and lights. The 98 ES300 started just like normal! Outside temp was 92 degrees. She drove it home while we were on the telephone together. She's driven it about 100 miles since then and all seems well.

Any ideas of the issue or what we can check? We don't have any problems that we're aware of (except a minor accident later that day when she nipped my wife's ES300... see later post if you're interested!).

TIA!!!

For beginners MAF sensor and EGR needs cleaning

OK! Now, how do I properly clean them? Where are they located on the 98's?

THANKS!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this