Sign in to follow this  
hallev

Audio Display Showing 'error 3', Will Not Eject Disc?

Recommended Posts

I just bought a 2006 Lexus ES 330 Black Diamond Edition from North Coast Auto Auction in Bedford, OH. I tried inserting a burned disc (I blieve it was a Sony) into the CD player. However, after thinking for several seconds, it displayed the message "Error 3". I have tried turning it off and back on, pressing eject, load, switching modes, and nothing works--the disc will not eject, and no music plays.

Has anyone had the same problem & how can I get this fixed?

The warranty on the car is gone, there are appx. 70,000 miles on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this