Do Not Sell My Personal Information Jump to content

90 Ls400 No Start & Belt Is Loose


Recommended Posts

Just picked up this LS400. The engine turns over but no start. The radiator got bent and hit the water pump pulley and so the belt obviously is off and not working the alternator. Would the engine still start or is this a fail safe or something else entirely? The battery is brand new 12.7 Volts.

Thanks in advance.

Link to post
Share on other sites

The water pump is driven off the cam belt and is hidden behind the timing belt covers,if the cam belt is off and you tried to start it won't as the timing will be wrong,if you mean the serpentine belt that's different.

You need air (which unless there is a serious blockage you will have),fuel and a spark for an engine to fire so check for these 1st.

If there is damage to the front of the engine check the distributor caps as these may have been damaged and wiring in the damaged area.

Link to post
Share on other sites
  • 2 weeks later...

The water pump is driven off the cam belt and is hidden behind the timing belt covers,if the cam belt is off and you tried to start it won't as the timing will be wrong,if you mean the serpentine belt that's different.

I meant the radiator fan pulley is bent and the serpentine belt is off. So the engine should still start, right?

Im gonna check spark.

Link to post
Share on other sites

The water pump is driven off the cam belt and is hidden behind the timing belt covers,if the cam belt is off and you tried to start it won't as the timing will be wrong,if you mean the serpentine belt that's different.

I meant the radiator fan pulley is bent and the serpentine belt is off. So the engine should still start, right?

Im gonna check spark.

Yes, the engine should still start without the SBelt. Like Steve said, air shouldn't be a problem, so check spark and fuel.

Link to post
Share on other sites

The water pump is driven off the cam belt and is hidden behind the timing belt covers,if the cam belt is off and you tried to start it won't as the timing will be wrong,if you mean the serpentine belt that's different.

I meant the radiator fan pulley is bent and the serpentine belt is off. So the engine should still start, right?

Im gonna check spark.

Yes, the engine should still start without the SBelt. Like Steve said, air shouldn't be a problem, so check spark and fuel.

It seems to run for a just a second but then stalls. Is that like the anti-theft security preventing it from starting?

Link to post
Share on other sites

The water pump is driven off the cam belt and is hidden behind the timing belt covers,if the cam belt is off and you tried to start it won't as the timing will be wrong,if you mean the serpentine belt that's different.

I meant the radiator fan pulley is bent and the serpentine belt is off. So the engine should still start, right?

Im gonna check spark.

Yes, the engine should still start without the SBelt. Like Steve said, air shouldn't be a problem, so check spark and fuel.

It seems to run for a just a second but then stalls. Is that like the anti-theft security preventing it from starting?

No. If the anti theft is engaged, it won't even turn over, much less start for a second. I'd go back to the beginning and take the air filter out and leave the airbox open when you try to start it. Then I'd check that you are getting fuel, then spark.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...