Do Not Sell My Personal Information Jump to content

'94 Es300 A/c, Minor Faults


josephvman
 Share

Recommended Posts

I recently bought a 1-owner (my mother was trading it for a new BMW 5, and I needed a cheap beater car) '94 ES300 w/ 99k. The a/c doesn't seem to work in very hot weather, and there is definitely some sort of "moaning" sound coming from the engine compartment with the a/c on. It does seem to cool okay in moderately warm weather, but still makes noise. I'm guessing it may need a new compressor, or maybe I'll get lucky and it may be a belt. The car had a timing belt service just before I got it, and I'm assuming they would have replaced all the accessory belts at the same time, but I'm not positive. The one thing I've noticed that's strange is that when I put the climate control in AUTO (pushing the big temp dial), the a/c goes on, no matter how cold the ambient temp, or what temp I have the AUTO set to. Is this normal?

The remote trunk release seems to have stopped working all of a sudden. Can anyone point me in the right direction to repair it?

The heated seat switches light up, but the seats don't get warm. Occasionally I will feel very little heat. This sounds more like the heating wires in the seat than the switch, but any suggestions?

Thanks!

Joe in Houston

Link to comment
Share on other sites


Welcome to the club Joe :D !

About the trunk...is the switch on in the glovebox? This a common problem for many people when they first get their ES.

When it's cold outside and you have the heat on, the climate control will wait for the engine temp to get to a decent temperature so that it doesn't blast you with cold air when it's 40deg. outside. You can see if the climate control computer is detecting any problems by holding recirculate and auto, and then turn the key at while holding those buttons. The climate control will flash and beep and show you a code if any. It should not blow out cold air all of the time especially if you have it set on heat!

I have no clue about the seats :( .

:cheers:

Link to comment
Share on other sites

The one thing I've noticed that's strange is that when I put the climate control in AUTO (pushing the big temp dial), the a/c goes on, no matter how cold the ambient temp, or what temp I have the AUTO set to. Is this normal?

Yes, this is normal.

Link to comment
Share on other sites

The AUTO position will make the AC compressor light come on. This will happen whether the compressor is operating or not. Below a certain temperature the compressor will NOT come on, even though the light is lit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership