Sign in to follow this  
TomCat44

Creating A Hybrid Disc For Gen 5, V 9.1

Recommended Posts

I am relatively new to this forum, but really have learned a lot from reading your threads. Now I have a question . . . . How do I create a Hybrid disc from my Gen 5, v 9.1 disc? I understand that the override feature was eliminated later in 2005 (ver 5.1). In order to re-establish the over ride feature you have to create a Hybrid disc by substituting the existing LOADING.KWI file with the one provided by a member of the forum (LOADING.KWI, 46,956,000 bytes).

I have tried using a Double Layer DVD burner, Memorex DVD+R DL (Double Layer) 8.5 Gbytes, 240 min, 2.4X DVDs, and using Nero Smart/Start 8 software, but have been unsuccessful in making a disc that the car will recognize.

I have tried simply making a “disc to disc” copy of my 9.1 disc and the car can read if fine, but when I try copying ALL the files and directories to a file on my HD and then substitute the existing LOADING.KWI file the 5.1 version and finally burning the hybrid disc. The burned disc is not recognized by the car. It appears that some files that are needed for loading the disc are only copied when I did the “disc to disc” copy. What am I doing wrong?

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

I am relatively new to this forum, but really have learned a lot from reading your threads. Now I have a question . . . . How do I create a Hybrid disc from my Gen 5, v 9.1 disc? I understand that the override feature was eliminated later in 2005 (ver 5.1). In order to re-establish the over ride feature you have to create a Hybrid disc by substituting the existing LOADING.KWI file with the one provided by a member of the forum (LOADING.KWI, 46,956,000 bytes).

I have tried using a Double Layer DVD burner, Memorex DVD+R DL (Double Layer) 8.5 Gbytes, 240 min, 2.4X DVDs, and using Nero Smart/Start 8 software, but have been unsuccessful in making a disc that the car will recognize.

I have tried simply making a “disc to disc” copy of my 9.1 disc and the car can read if fine, but when I try copying ALL the files and directories to a file on my HD and then substitute the existing LOADING.KWI file the 5.1 version and finally burning the hybrid disc. The burned disc is not recognized by the car. It appears that some files that are needed for loading the disc are only copied when I did the “disc to disc” copy. What am I doing wrong?

Any help would be greatly appreciated.

Maybe there are some hidden files on the original disc that are not being copied when you're doing a directory/file copy?

Share this post


Link to post
Share on other sites

Scottq60 . . . I agree, but how do you copy them? Have done this? Have you made a hybrid disc?

Sorry...I haven't messed with any of that on my wife's. I'd appreciate knowing if someone else has the answer.

Share this post


Link to post
Share on other sites

I believe the loading file referred to is from the 4.1 version and probably will not work on the 5.1 version. You also may try burning at a much lower transfer rate.

Share this post


Link to post
Share on other sites

According to those who posted some time ago, it it is suppossed to work and works well. I sure can't get it to work! Has anybody had experience burning a "Hybrid" 5.1/9.1?

Share this post


Link to post
Share on other sites

I burned up to 4.1 ver. 6. After ver. 6 it wouldn't work.

Share this post


Link to post
Share on other sites

gabep, To clarify, I was told that early Gen5 ver 5.1 had the override feature, but then later updates of ver 5.1 did not have the override feature. Therefore, by using the LOADING.KWI file (from early ver 5.1) with newer versions (e.g. 6.1, 7.1, 8.1, 9.1), you can retain the override feature. Is it possible that the problem lies with needing to disconnect the negative battery cable for a few minutes to clear the memory? I'd appreciate knowing if someone has the answer.

Share this post


Link to post
Share on other sites

Not a clue. Quit trying to fix it after many coasters on the 4.1 ver. 7.1.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this