F_R

Humming Motor Sound Coming From Under Car While Off

Recommended Posts

My 2010 RX350 was sitting in the garage last night, engine off for an hour or more, and I heard a small elect motor sound running under the car? It was a humming sound, a bit like water running through a pipe or a small elec motor running. I crawled under the car from the rear and could tell for sure it was coming from the car and just as I got closer it stopped. Anyone heard similar sound?

Share this post


Link to post
Share on other sites
 

That should be the gas vapor purge system, all new cars will do that. Your fuel system is seal, if the pressure builds up too gas due to off gas, the system will purge itself.

Share this post


Link to post
Share on other sites

My 07 IS350 has been doing this lately? I'm thinking I filled my gas tank recently, otherwise I never noticed it before. I'll check with the 2nd gen IS owners to see if other experienced this.

Share this post


Link to post
Share on other sites

That's happening to mine now. 4 months left on the warranty. Last time was on an Acura TSL, it was suspension related. I have a "sound" up front too so I'll be dropping it off soon anyway... They will damn sure check it! The recently part doesn't sound right.

On ‎9‎/‎25‎/‎2013 at 7:03 PM, LEX-SV said:

My 07 IS350 has been doing this lately? I'm thinking I filled my gas tank recently, otherwise I never noticed it before. I'll check with the 2nd gen IS owners to see if other experienced this.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...