Sign in to follow this  
richromero

Auto Vent

Recommended Posts

Hi Everyone,

I have an 08 GS350 and this is more bothersome than it is an issue but does anyone know why when I set my vent to "auto" (the fresh air vs. recirculate) it stays on auto for a few days (switching back and forth to recirculate and fresh air by itself) and then it switches to manual fresh air by itself? I don't make any changes to the system and the overall system setting is set to "auto". The manual does not address this specific issue. I know if I call the dealer they will say "that's the way it's supposed to work". But what bothers me is that it seems to reset randomly. Sometimes it resets over days and sometimes it resets after a few hours.

Thanks.

Share this post


Link to post
Share on other sites
Hi Everyone,

I have an 08 GS350 and this is more bothersome than it is an issue but does anyone know why when I set my vent to "auto" (the fresh air vs. recirculate) it stays on auto for a few days (switching back and forth to recirculate and fresh air by itself) and then it switches to manual fresh air by itself? I don't make any changes to the system and the overall system setting is set to "auto". The manual does not address this specific issue. I know if I call the dealer they will say "that's the way it's supposed to work". But what bothers me is that it seems to reset randomly. Sometimes it resets over days and sometimes it resets after a few hours.

Thanks.

I have an 06 GS300 and have wondered the same thing. Mine is continually going back and forth between recirculate and fresh air almost every 3-4 minutes. I do not understand how this system works. Wish I did. Any information would certainly be appreciated

Share this post


Link to post
Share on other sites

If the vent is set to auto, it will also react to outside air quality issues. There is a way to adjust its sensitivity, but I cannot remember how I did it (it was not a personalized setting on my '06 GS. I think I used the method explained in this IS post:

http://us.lexusownersclub.com/forums/index...st&p=247142

Of course it's also possible that something is wrong with the sensor and/or electronics.

Share this post


Link to post
Share on other sites

Well I went in and saw where I can adjust the "smog" setting. The factory setting was in the middle so I left it like that. I called the dealer and got the explanation I expected: "It's normal for the "auto" light to turn off randomly, the system will do what it wants and there is no logic to it...that's the way it's designed". I doubt an engineer designed a feature to operate randomly...but that's a par answer for the Lexus Service dept I use.

Share this post


Link to post
Share on other sites

I have the exact same problem on my 2008 GS 460 but not on my 2002 SC 430. On the SC it stays on auto all the time under the exact same conditions as the GS. They're in the garage next to each other and more often than not when I start the GS in the garage the auto is off. I reset the smog settings but it didn't change anything.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this