Jump to content


90 Ls Starts Sometime Not Others Help


LS 4000
 Share

Recommended Posts

I recently purchased a 1990 LS400, when i bought it car started fine and i didn't drive it far (couple miles) my plans are to restore the vehicle. Now that i have the car home it statrs sometime and other times it just cranks without firing. The fuel hand was slightly below 1/4 tank so i pour 2 gallons of fuel in, cars started right up. Few hours later car wouldn't start poured more fuel in car started again.

Next day car wouldn't start, so i changed the fuel filter then poured in gas that had drained from filter change car started again. Next Day, you guessed it no start. Also the instrument cluster lights blink three or four times after i try cranking it sometimes. does anyone have any suggestions on what might be going on!!

Car starts sometimes after pouring in fuel

Blinking Dash lights

When the car does start it's an instant start and the engine idles string and smooth.

Could this be a security system problem, fuel pump, relay, fuses

Thanks for any help

Link to comment
Share on other sites

This is just a guess, but Check the wires running through the left trunk hinge. Just pop off the black plastic piece and you'll see a bunch of wires wrapped up in tape going to a 90 degree bend. Take off all the tape and see if any wires are broken or chaffed. After your done, tape them back up. and just leave them hanging. If you put them back then eventually they'll break. Like I said its just a guess though.

Link to comment
Share on other sites

This is just a guess, but Check the wires running through the left trunk hinge. Just pop off the black plastic piece and you'll see a bunch of wires wrapped up in tape going to a 90 degree bend. Take off all the tape and see if any wires are broken or chaffed. After your done, tape them back up. and just leave them hanging. If you put them back then eventually they'll break. Like I said its just a guess though.

I checked the wires, someone had cut them and sorta taped them up. I reconnected and taped them, car started waited couple hours car starts again. Next morning no start again !!!! still with this flashing of the dash lights if car starts the lights will flash and click 4 times and then car tried to abruptly stop or lights flash 2 or 3 times with no attempt to stop engine.

Any suggestions anyone Thanks

Link to comment
Share on other sites

  • 3 weeks later...
I recently purchased a 1990 LS400, when i bought it car started fine and i didn't drive it far (couple miles) my plans are to restore the vehicle. Now that i have the car home it statrs sometime and other times it just cranks without firing. The fuel hand was slightly below 1/4 tank so i pour 2 gallons of fuel in, cars started right up. Few hours later car wouldn't start poured more fuel in car started again.

Next day car wouldn't start, so i changed the fuel filter then poured in gas that had drained from filter change car started again. Next Day, you guessed it no start. Also the instrument cluster lights blink three or four times after i try cranking it sometimes. does anyone have any suggestions on what might be going on!!

Car starts sometimes after pouring in fuel

Blinking Dash lights

When the car does start it's an instant start and the engine idles string and smooth.

Could this be a security system problem, fuel pump, relay, fuses

Thanks for any help

LS 4000,

Have you tried draining the tank completely and refilling with fresh fuel? You may have water in the tank and by pouring in fresh fuel, the mix allows gas instead of water into the engine. This is an outside shot, but it does sound like bad fuel.

If the gas is not the problem, it may the cold start valve.

Let us know when you resolve it.

B)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership