Jump to content

Need A Lil Help Please


Recommended Posts

  • 1 month later...

Hi,

My first suggestion is to go to car - electrician and read the error codes. It will give you clue where to look for, otherwise it can be literally everything: brakes, throttle, acceleration etc.

Once you have error codes search the forum.

Good luck :)

take it to the lexus dealer near you have them check it out!

Link to comment
Share on other sites

GS300dude,

I have the same exact problems, but it always goes away.

I think it might be the wiring. There could be a short or something similar.

I never went to a dealer because I didn't think it's that big of a hassle.

Yes you right...I havent had any problems while the lights are on.... it doesnt seem to affect the car in anyway...the car runs normal...those lights has nothing to do with engine..... BUT the thing is I'm might sell the car because i got 3 other cars. Buyers might think that those lights are serious problems.

Link to comment
Share on other sites

Yes you right...I havent had any problems while the lights are on.... it doesnt seem to affect the car in anyway...the car runs normal...those lights has nothing to do with engine..... BUT the thing is I'm might sell the car because i got 3 other cars. Buyers might think that those lights are serious problems.

They are serious. Having those lights on means each of those systems is disabled. The person driving a car in this condition will not benefit from Vehicle Stability Control or Antilock Brakes.

Link to comment
Share on other sites

Yes you right...I havent had any problems while the lights are on.... it doesnt seem to affect the car in anyway...the car runs normal...those lights has nothing to do with engine..... BUT the thing is I'm might sell the car because i got 3 other cars. Buyers might think that those lights are serious problems.

They are serious. Having those lights on means each of those systems is disabled. The person driving a car in this condition will not benefit from Vehicle Stability Control or Antilock Brakes.

The thing is though, the VSC is not actually off. It's running perfectly. I've engage the VSC when the lights were on. To me, it seems that it's just an electrical problem. The module is not actually turned off, but somewhere in the wiring, there's a short.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership