Jump to content

Check Engine Light, Code Po171, Gs 400 Need Help


Recommended Posts

My GS 400 is having a problem with O2 sensors. The check engine light comes on with PO171 Bank 1 code. I have replaced all the O2 sensors, But the check engine light won't go off and it's still showing the same code, PO171 bank 1. I also failed the smoke check because of the code. Any advises and suggestions is Greatly appreciate. Thank you.

Link to comment
Share on other sites

There are a gazillion threads on this issue. Select "Search" (look to the upper right of this screen) ... "More Search Options" ... put PO171 in the

"Search by Keywords" field ... limit the search to more recent threads, etc. etc.

Link to comment
Share on other sites

  • 3 weeks later...

I had the exact code, and it was NOT the O2 sensor, despite what everyone says. My 00 GS300 started with that code, and then gradually started backfiring. I ran a continuity check on the plugs and found 3 bad plugs. Replaced the plugs with the dual electrode NGKs and the code disappeared.

My GS 400 is having a problem with O2 sensors. The check engine light comes on with PO171 Bank 1 code. I have replaced all the O2 sensors, But the check engine light won't go off and it's still showing the same code, PO171 bank 1. I also failed the smoke check because of the code. Any advises and suggestions is Greatly appreciate. Thank you.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership