Sign in to follow this  
Autofanatic

Electrical Problems...help!

Recommended Posts

hi, i just bought a 98 LS400 and love it, minus a few VERY weird problems i have found. First of all, the drivers side lock does not seem to work electrically, the remote will lock and unlock the rest of the doors, not the drivers...any suggestions?

also, when the right rear window is down...sometimes it wont go back up UNLESS I PUT THE LEFT REAR DOWN???!!!! i have NO idea what would cause this.

the nakamichi has a hard time with burned cd's, is this normal? is there a solution?

finally, someone before me (dont ask why) threw away my floor mats, where can i get oem mats?

thanks

newbie brad

Share this post


Link to post
Share on other sites

the first problem is the actuator in the door not working.you need to open the door to trouble shoot it.

i don;t think it is a matter of the window but the main drivers master control . By pressing the switch you are probably reposistion in the board under it to make contact.

oem mats may still be available at the dealer.call tehm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this