Jump to content

Just Bought 96 Ls400


rollo
 Share

Recommended Posts

I am new here and just bought a cherry 96 ls400 from my neighbor for 3200.00, it has 175000 miles but it drives like a new car, the only thing is it seems very slow in acceleration. I floor it and it revs up smoothly and nicely but it does not accelerate quickly, I have heared the ls 400 has some power but this one does not. From what I am told it has the original wires,plugs etc.... I will be tuning it up tomorrow I am not sure if it has had a timing belt. What I can say is it is one of the smoothest riding quietest cars I have ever driven in my life, everything works on the car except for the power antenna and the light on the radio. No oil leaks whatsoever and when its running you cant even hear it. I have never owned a lexus, I bought it for my girl to replace her 300e mercedes. As soon as I drove this car I was blown away except for the power, my 8000lb chevy plumbing van with a 350 seems like its faster 0-60, what could be the problem? plugged cat? Did I do good? there is not one ding or scratch in the car and the interior is perfect, it is white and has the chrome 16" wheels and gold package. I think it was a steal.

Link to comment
Share on other sites


Could use a tune-up for sure, or the converter(s) may be clogged. Does your check engine light illuminate?

I had a 1987 Toyota Camry back in 1997 that was exceptionally low on power... the converter was clogged - I found this out when the CEL light started coming on. New converter (and had to put on a new muffler too), the car ran like new. I could not believe the difference.

Does there seem to be restriction of exhaust flow from the tailpipes?

Link to comment
Share on other sites

First off, Congrats on being an LS owner, second - you virtually stole that car - i woulda bought it for almost twice that amount!

Guru has a point with the check engine light. make sure it illuminates when you turn the ignition to the ACC position. if it does not light up, the bulb is out or missing. if it lights up and turns off after you start it - the codes could have been cleared recently. i would still get a diagnostics done on it and see if it pulls any codes anyway. Autozone i believe still provides this service for free.

ask the previous owner about the service records, when and if the timing belt has been done, and if any other major work has been done.

you def should have more power than what you describe - the second gen. LS is rated at 260hp and 270tq. give or take a few away on condition.

let us know the codes if any are pulled!

happy lexin! :cheers:

Link to comment
Share on other sites

I am new here and just bought a cherry 96 ls400 from my neighbor for 3200.00, it has 175000 miles but it drives like a new car, the only thing is it seems very slow in acceleration. I floor it and it revs up smoothly and nicely but it does not accelerate quickly, I have heared the ls 400 has some power but this one does not. From what I am told it has the original wires,plugs etc.... I will be tuning it up tomorrow I am not sure if it has had a timing belt. What I can say is it is one of the smoothest riding quietest cars I have ever driven in my life, everything works on the car except for the power antenna and the light on the radio. No oil leaks whatsoever and when its running you cant even hear it. I have never owned a lexus, I bought it for my girl to replace her 300e mercedes. As soon as I drove this car I was blown away except for the power, my 8000lb chevy plumbing van with a 350 seems like its faster 0-60, what could be the problem? plugged cat? Did I do good? there is not one ding or scratch in the car and the interior is perfect, it is white and has the chrome 16" wheels and gold package. I think it was a steal.

Your local Lexus dealer can pull up all records that have been done to it by a dealer.

Also I think a carfax would be a good Idea to find out some history.

post some photos of it..

Link to comment
Share on other sites

I am new here and just bought a cherry 96 ls400 from my neighbor for 3200.00, it has 175000 miles but it drives like a new car, the only thing is it seems very slow in acceleration. I floor it and it revs up smoothly and nicely but it does not accelerate quickly, I have heared the ls 400 has some power but this one does not. From what I am told it has the original wires,plugs etc.... I will be tuning it up tomorrow I am not sure if it has had a timing belt. What I can say is it is one of the smoothest riding quietest cars I have ever driven in my life, everything works on the car except for the power antenna and the light on the radio. No oil leaks whatsoever and when its running you cant even hear it. I have never owned a lexus, I bought it for my girl to replace her 300e mercedes. As soon as I drove this car I was blown away except for the power, my 8000lb chevy plumbing van with a 350 seems like its faster 0-60, what could be the problem? plugged cat? Did I do good? there is not one ding or scratch in the car and the interior is perfect, it is white and has the chrome 16" wheels and gold package. I think it was a steal.

On my 99, there is a button near the shift nob that you can switch from "ECON" to "PWR" to "SNOW". Try switch it to PWR and fllor it.

Link to comment
Share on other sites

Do a few WOT runs. make sure you get to the red line a couple times.

Try cleaning out the Throttle body.

http://us.lexusownersclub.com/forums/index...=throttle+clean

Maybe a round of Seafoam. (oil, booster, fuel)

http://us.lexusownersclub.com/forums/index...=throttle+clean

Other than that you definitely need new plugs (Denso Iridium Long Life), wires (OEM), PCV (OEM), air filter? (WIX by Amsoil)

Here is a site that I use as a bible for OEM parts B)

http://www.trademotion.com/partlocator/ind...amp;catalogid=0

Link to comment
Share on other sites

Do a few WOT runs. make sure you get to the red line a couple times.

Try cleaning out the Throttle body.

http://us.lexusownersclub.com/forums/index...=throttle+clean

Maybe a round of Seafoam. (oil, booster, fuel)

http://us.lexusownersclub.com/forums/index...=throttle+clean

Other than that you definitely need new plugs (Denso Iridium Long Life), wires (OEM), PCV (OEM), air filter? (WIX by Amsoil)

Here is a site that I use as a bible for OEM parts B)

http://www.trademotion.com/partlocator/ind...amp;catalogid=0

All good advice.

To the OP, how can you be blown away by an LS400 that isn't working right? :P

or

If you're blown away by an LS that isn't working right, just imagine how blown away you'll be when it's fixed! :D

Link to comment
Share on other sites

Well I don't see how they could screw up sending me a Coolant temp sensor. Supposedly it's all OEM parts. the site is set up EXACTLY like Carson's too.

I'm going to be a guinea pig! :lol: wish me luck

Link to comment
Share on other sites

They might send you the right part, but they'll send it to you a month late, and charge you extra for shipping for no reason. There go your savings!

Or you could just order from Carson and they'll get it right the first time. :lol:

I predict you will be disputing this charge with the credit card company.

GOOD LUCK!

Link to comment
Share on other sites

Also parts.com is a great site. Lots of stuff is even cheaper than Carson.

Just wait till she's running 100% B)

Why would you EVER recommend parts.com?

http://www.resellerratings.com/store/Parts

Things are cheap for a reason.

parts.com with a 4.7 of 10 rating?? not too sure would want to put much faith in them.. Just going to the URL you gave us would scare me away.. After reading the reviews... no way!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership