Do Not Sell My Personal Information Jump to content

Is300 Startup Valve Noise


martind
 Share

Recommended Posts

Greetings

I am new to the forum. We have a 94 LS400 and a 2003 IS300. The LS has been flawless. We bought the IS 3 months ago. The valves hammer in the engine for 2-3 seconds when I start it in the morning, or after it sits all day at work. I have never had a car make that much valve noise that lasted. I have taken it back to Putnam Lexus a couple of times, and they tell me this is normal. Both loaners were IS300's and made no valve noise at startup. I friend here at work has an IS and it is quiet too. Another buddy has an old SC300 which is quiet too. A third party mechanic that works on the old Lexus and our SUV thinks that it needs an old pump. He has rebuilt the top end of several at about 80K miles when they rattle like mine. This drives me crazy. I need to get it fixed, or I will get rid of the car. Any suggestions, other than to continue trying to get Lexus to change the oil pump?

Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership