Sign in to follow this  
billydpowell

1995 Tilt Problems Recall

Recommended Posts

Hi, can any of you tell me about the 1995-6 tilt problems, or a recall?

I know about the "FIX" , but my old 96 had this tilt problem, but the motor didnt turn??

that is what I am refering to..

thanks. bp

Share this post


Link to post
Share on other sites

I didn't find any TSIB's for the tilt/telescope system on the 95-97 LS400 in the ARRC database -- that doesn't mean there weren't any. I did find TSIB's for tilt/telescope issues on the 98-00 LS400 and the early LS430 -- I've posted them on this forum several times in the past.

What exactly are you looking for? The TSIB's for tilt/telescope problems were not "recalls" and described repairs that were done by Lexus dealers at no cost during the regular warranty period and only if a customer's car developed a problem.

Share this post


Link to post
Share on other sites

I wish lawmakers would make some legislation requiring manufacturers to fix any safety problems with a vehicle for free (if it is not the result of an accident or any alteration or misuse). Things like seatbelts, malfunctioning airbag sensors, tilt wheels stuck all the way up (an airbag to the face could do serious damage), etc.

Share this post


Link to post
Share on other sites
I didn't find any TSIB's for the tilt/telescope system on the 95-97 LS400 in the ARRC database -- that doesn't mean there weren't any. I did find TSIB's for tilt/telescope issues on the 98-00 LS400 and the early LS430 -- I've posted them on this forum several times in the past.

What exactly are you looking for? The TSIB's for tilt/telescope problems were not "recalls" and described repairs that were done by Lexus dealers at no cost during the regular warranty period and only if a customer's car developed a problem.

OK, I just bought a 1995 LS400, 161K miles for 3700. Feels just like my 97LS. BUT the telescoping colunm is not moving, the tilt works fine.

It only moves a fraction when you try to move it toward you and the motor sound stops also.

ANY HELPS?????

post-5365-1232927694_thumb.jpg

post-5365-1232927711_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this