Jump to content


Help...no Heat Blowing


Recommended Posts

OMG...One of the coldest days of the year and I do not have any heat in my car. I have a 1995 GS300. I noticed over the last month that when I turn the control to turn the heat on, the fan...not sure if it does with the A/C, haven't had it on, it would make this weird noise like a whining type noise when I first turn it on especially if its on the first two settings, when I turn to the 3rd setting it goes away. My husband thought maybe something needed to be clean, not sure what. Anyways....I went to get in my car yesterday and turned the heat on, nothing is blowing out the vents. I can hear maybe like the fan motor humming but nothing is blowing out. What could be wrong? My husband thinks it could be a "clip" not sure what that is. I would appreciate any help. It's too cold...I need heat!! :cries: Thank you!!

Link to comment
Share on other sites


OMG...One of the coldest days of the year and I do not have any heat in my car. I have a 1995 GS300. I noticed over the last month that when I turn the control to turn the heat on, the fan...not sure if it does with the A/C, haven't had it on, it would make this weird noise like a whining type noise when I first turn it on especially if its on the first two settings, when I turn to the 3rd setting it goes away. My husband thought maybe something needed to be clean, not sure what. Anyways....I went to get in my car yesterday and turned the heat on, nothing is blowing out the vents. I can hear maybe like the fan motor humming but nothing is blowing out. What could be wrong? My husband thinks it could be a "clip" not sure what that is. I would appreciate any help. It's too cold...I need heat!! :cries: Thank you!!

Sounds to me like you have a fan that is locked up. I had a Toyota Tundra that did the same thing. I replaced the fan but after disassembly I think the thing to do would have been to spray the bushings down with WD-40 or some other type of penitrent. Then use a silicon lube to get it to spin.

If that does not work replace the fan assembly.

Good luck..

B

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership