Sign in to follow this  
amcdonal86

Memory Seat Function No Longer Works

Recommended Posts

Help! I'm having a problem with my memory seats ever since I got the car back from the scam dealership Pohanka Lexus of Chantilly.

The mirrors memory works, but the seat's memory does not. The seat still does move when I adjust it using the power controls, but it will not remember the position! Could something have become disconnected (or sabotaged)?

I'm going to try disconnecting the battery for a little bit and then seeing if it works again. Any ideas? It was working as early as 2 days ago!

Share this post


Link to post
Share on other sites

Well, I did a little fiddling with the electrical connectors under the seat, and suddenly it is working again. Disconnecting the battery alone did not do the trick.

Oddly, now my HVAC is having some funky issues. For a couple times after I disconnected the battery, I would turn the car on and there would be grinding/movement noises somewhere in the dash, and then the front defogger light would flash amber repeatedly.

After a couple more startups, it seems to work like normal. What on earth could cause this!? It scared me a little bit. Made me think I had bought a German car!

Share this post


Link to post
Share on other sites

The HVAC system is resetting itself after the battery was disconnected. It's going through all the settings and opening/closing dampers bringing it to an intial state. I believe it should only do it once though.

Share this post


Link to post
Share on other sites
The HVAC system is resetting itself after the battery was disconnected. It's going through all the settings and opening/closing dampers bringing it to an intial state. I believe it should only do it once though.

I think I interrupted it by freaking out and removing the key from the ignition.

Share this post


Link to post
Share on other sites

amcdonal86, I think you are going to set a record for the most threads started by a new owner and I hope you are not getting stressed out by the minor issues you are having.

Keep the new threads coming! I'm sure everyone will continue to help as much as possible. Things will settle down soon. Ommmmmmm.

Share this post


Link to post
Share on other sites
amcdonal86, I think you are going to set a record for the most threads started by a new owner and I hope you are not getting stressed out by the minor issues you are having.

Keep the new threads coming! I'm sure everyone will continue to help as much as possible. Things will settle down soon. Ommmmmmm.

Haha, thanks. I'm just trying to get familiar with the car, and as you said, things should settle down soon. :) I'm just excited that my car already had the 90k service!

Share this post


Link to post
Share on other sites
The mirrors memory works, but the seat's memory does not. The seat still does move when I adjust it using the power controls, but it will not remember the position! Could something have become disconnected (or sabotaged)?
I thought that the memory had died in my '95 one time, but it turned out that I had disconnected the battery for something a few weeks earlier (and forgot!). I reset my presets, and all was well. Have you tried resetting your memory (if by chance the dealer unplugged the battery for some reason), and testing it to see if everything goes back in to the right spot?

Share this post


Link to post
Share on other sites

Well, last night it stopped working again. Then a few hours later I started it and it worked fine. What the heck is going on? Where do I begin to diagnose this?

Share this post


Link to post
Share on other sites

BAH!!!!!! How come nobody told me that it doesn't work when you push the brake pedal by design?!?!?!?! :chairshot::chairshot::chairshot:

Works perfectly fine as it's supposed to!

Share this post


Link to post
Share on other sites

har!

Good Find! :cheers:

I will have to add that to my growing list of oddball things to remember about Lexi.

Just yesterday I noticed that the outside mirrors were not looking down when I put the RX in reverse and I was sure I had seen them do that before. Come to find out the mirror selector switch must be in either left or right and not the middle position for this feature to work. Grrr. I always put the mirror control in the middle "off" position just because it seems like a good idea when you aren't using something.

Share this post


Link to post
Share on other sites
har!

Good Find! :cheers:

I will have to add that to my growing list of oddball things to remember about Lexi.

Just yesterday I noticed that the outside mirrors were not looking down when I put the RX in reverse and I was sure I had seen them do that before. Come to find out the mirror selector switch must be in either left or right and not the middle position for this feature to work. Grrr. I always put the mirror control in the middle "off" position just because it seems like a good idea when you aren't using something.

Does the '97 LS do that?!

Share this post


Link to post
Share on other sites

Yeah the CC system takes a while to completely reset; something like 5 or 6 minutes; the light will flash the whole time. I too freaked out the first time I disconnected the battery but eventually it stops grinding and air starts blowing again. Also your throttle response might seem a bit more crisp; I think it dumps out the settings for the transmission and fly by wire throttle so the system has to 'relearn' your driving style.

Remember the LS (at least the 95+ on models and I bet the LS 430 as well) does not have physical air flaps; instead there are vents etched in mylar and then the whole bit is on rollers; supposedly this makes the system lighter and more compact but I bet it takes forever for all those things to completely cycle through all their settings.

No worries! It's hard to know what's going on sometimes when the car is this smart!

The HVAC system is resetting itself after the battery was disconnected. It's going through all the settings and opening/closing dampers bringing it to an intial state. I believe it should only do it once though.

I think I interrupted it by freaking out and removing the key from the ignition.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this