Sign in to follow this  
an ly

Alternator Bad Or Not?

Recommended Posts

hi a friend has a 97 ls400, not sure if alternator is bad or just weak, check at autozone show 13.2V the guy said need to replace should have read at least 14V. He replaced new battery twice, he had to jump start car yesterday, he said he drives only 2x a week around 2-3 miles. I think he should replace alternator what do you members think?

thanks

An

Share this post


Link to post
Share on other sites

If it's killing the batteries like that then I'd say replace it. Thought I don't know a whole lot about them, I know we have had to replace ours and it is a higher mileage 1996. I wonder if it has anything to do with his limited driving but I am pretty much typing what I am thinking at this point.

Share this post


Link to post
Share on other sites
hi a friend has a 97 ls400, not sure if alternator is bad or just weak, check at autozone show 13.2V the guy said need to replace should have read at least 14V. He replaced new battery twice, he had to jump start car yesterday, he said he drives only 2x a week around 2-3 miles. I think he should replace alternator what do you members think?

thanks

An

If it is weak, and it sounds like it is, it should be replaced. It is obviously not doing the job, either weak or bad since the car wont start on its own. I imagine it is the alternator. These cars have lots of accessories and I imagine the alternator should be hitting 14 and change when running. If the battery has been changed two times, I would head in that direction to be sure. Did the car almost start or nothing ? Good luck with it, I have chased down that exact problem before and turned out to be alternator. A new battery should charge the alternator right up and it should read 14 plus, hopefully it is JUST an alternator. :)

Share this post


Link to post
Share on other sites
hi a friend has a 97 ls400, not sure if alternator is bad or just weak, check at autozone show 13.2V the guy said need to replace should have read at least 14V. He replaced new battery twice, he had to jump start car yesterday, he said he drives only 2x a week around 2-3 miles. I think he should replace alternator what do you members think?

thanks

An

So, he only drives maybe 6 miles/week? Those short trips are hard on an engine, especially in the winter months.

Short trips and infrequent trips like that are also murder on the battery. You might want to talk him into taking the long way home. :D

I just took my voltmeter and went out to the garage to check my LS. Without starting, the battery was at 12.3Vdc.

Started and idling @1200 RPM, the charging voltage was 14.5 Vdc. It stayed at this level with or without the lights on(ie: under load).

Share this post


Link to post
Share on other sites
hi a friend has a 97 ls400, not sure if alternator is bad or just weak, check at autozone show 13.2V the guy said need to replace should have read at least 14V. He replaced new battery twice, he had to jump start car yesterday, he said he drives only 2x a week around 2-3 miles. I think he should replace alternator what do you members think?

thanks

An

Your friend is not driving the car long enough to recharge the batt. Starting the car partially discharges the batt. Subsequently driving it for only 2 miles doesn't give the alt enough time to recoup what the batt put out in starting the car. Repeating this cycle only further discharges the batt until the voltage is too low to engage the starter. This is not only bad for the batt, but will also prevent the engine from reaching proper operating temps. This can eventually foul cats and sensors amongst other things.

Have the alt load tested. Outputs should be in the range of:

44 amps @ idle

50 amps @ idle w load

75 amps @ 2000rpm

90 amps @ 2000 rpm w load

Also check all grounds and connections. I'd recommend the car to be driven for at least a half hour on the freeway once a week with some quick acceleration runs each time. Could also hook up a trickle charger to keep the batt up.

Share this post


Link to post
Share on other sites

hi all, thanks for all the inputs, he went ahead and replace the alt. he is afraid of getting stranded again, lets see if this will solve his problem, or perhaps he is not driving it long enough to recharge his battery.

thanks again,

An

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this