Sign in to follow this  
Blk on Blk GS 300

Snow! Wtf?!?!?

Recommended Posts

Alright guys/gals, you drop $30-$40K on you would kinda expect it to work in ALL kinds of weather right? Yeah, bought used (excuse me...would you mind if I grabbed my ankles now?). So here is the deal...Seattle got its first snow worth sticking last night so I decide that I would take my car across the street to a park and ride to test it in the snow since I have not driven it in the snow yet. Boy it sure would have been nice to get out of my drive way :huh: For some reason...with the VSC on the car WON'T MOVE as soon as it tastes the snow :huh: :o :huh: :o The "your tires are slipping" light was flashing like crazy and I was like no :censored: you mother :censored: son of a :censored: !!! ( :blushing: ) ANYWAY...what the hell is going on here???? It is like the VCS is not working AT ALL. When the gas is applied (at ANY rate) there is a "grinding" sound from the engine area and the tires do whatever they want...which obviously is to lose traction cuz apparently that is fun for them. ANY help is appreciated :cheers:

Share this post


Link to post
Share on other sites

Well, let's understand the concept.

VSC and Traction Control - 2 Completely Different Systems

Traction Control: Affecting the rear wheels only

Tire slips, brake is applied. Other tire slips, brake is applied. Both tires slipping, brakes are applied to both alternately. This is the noise you are hearing. The "grinding" is the brake modulator solenoids braking and releasing the rear hydraulic brake circuits.

For some reason only Buddha knows, if both wheels are on say, ice, both rear brakes will be applied and you will stop dead and look and feel like a moron stuck in the middle of the road.

The system could have been designed with a percentage of wheel slippage allowable at low speeds. At least then, you might have a chance at still moving.

The GS has no limited slip differential so therefore, if you had no traction control system, once one drive wheel lost traction, you'd be stuck.

Braking the slipping wheel of an open differential causes power to be transferred to the other drive wheel; and you to keep moving in a generally foward direction.

VSC: Affecting all 4 wheels

This system is not causing your problem, it is used to stabilize the direction of intented travel by braking one wheel at a time briefly to push the car back into line. Read your owner's manual for a complete explaination. It's a little complicated to type it all out.

First suggestion: If you have no traction, there can be no traction to control. Spend a couple of bucks on FOUR snow tires. Rear wheel drive = must have snow tires.

Second suggestion, if you start to slip to the point that the car stops dead, turn off the VSC nanny and spin that S.O.B. sideways if you have to. See my post from yesterday :whistles:

Share this post


Link to post
Share on other sites

ok first of all my roomate is the one who posted this topic so i know exactly what he's talking about because i went out with him to see what he was complaining about. and believe me it is not normal and has nothing to do with lack of traction related to tires. i also have a gs and had no problem with the snow actually it did amazingly well. the only time i lost traction was when i wanted to if you know what i mean. and i drove at least a half an hour through the snow. and really he's not kidding it would not even make it out of our apartment parking lot. and were not talking about a foot of snow or anything, just enough to make it interesting. something is very much wrong with the traction control system. to even move it a little bit he had to turn off the traction and put it into low. it's like it's not even engaging. i don't know if it could be a sensor or some other part of the system. there are no problem lights on and lexus is pretty good about attaching a light to any malfunction of the car. but nothing and the traction light flashes when the wheels were spinning like it was working buy nothing. we were hoping to see if anyone else has gone through this before he has to pay lexus big bucks. but we know it's not related to tires or something he's not doing right, yet a mechanical failure, so any help is appreciated!!

Share this post


Link to post
Share on other sites

what kind of tires is on the car?i know you said its not the tires but they are usally the number 1 reason for slippage on wet or snow roads.does he have rims on the car with low profile tires?stock tires and rims?need more info about them first.

Share this post


Link to post
Share on other sites

Just curiously, did your friend have the "Snow" mode selected on the ECT mode switch? From what I have heard so far, I haven't heard anything that sounds like you have any serious malfunction.

Does the car work properly on dry or otherwise "normal" roads?

I am as interested in the solution to your difficulty as you are. Every day when I leave my house, I come to the end of a side road which connects to the main highway. At the end of this road there is often ice from the water that runs across it flowing from the edge of the main road. I have to purposely stop in a certain place to avoid ending up with my rear tires on the ice. If I do, god help me....the car will not move.

The only sensors of importance that talk to the computer about if the rear wheels have any traction or not are the rear ABS sensors; the same sensors that work the ABS system. If there was a sensor problem, your ABS light would most definately be lit.

One more thing LTuned93, your car is a FRONT WHEEL DRIVE with no traction control system. It is only natural for you to have no problems in the snow. A rear wheel drive is a 110% different animal on a slippery surface.

Share this post


Link to post
Share on other sites

One more thing LTuned93, your car is a FRONT WHEEL DRIVE with no traction control system. It is only natural for you to have no problems in the snow. A rear wheel drive is a 110% different animal on a slippery surface.

THATS FOR SURE!

i bet thats were they are getting confused because front wheel drive is great in the snow but get in a rear wheel drive car and you dont have any traction!i still think tires are part of the problem but not sure untilwe hear a responce.

Share this post


Link to post
Share on other sites

First let me start by saying welcome to the forums :cheers:

Now I am really confused :huh:

GuyTelefunkin:

You started by stating "VSC and Traction Control - 2 Completely Different Systems"....BUT when I click on the links that you provided I see this

VCS:"VSC [1] is an electronic system that can aid driver control by detecting incipient sideslip of the wheels while cornering and help to control it using modulation of engine power and selective application of individual brakes. VSC works in conjunction with ABS and TRAC to help improve driver control under some adverse conditions."

and this under Traction Control "TRAC senses the onset of wheelspin, then selectively applies the brakes and automatically transfers power to the driving wheel with better grip. TRAC works in conjunction with Vehicle Stability Control (VSC) [1]. VSC senses the onset of a loss of traction in a turn and orchestrates the brakes and throttle accordingly."

I do understand that the tire and the wheel are two different things...but they work pretty well together so help me understand what you are saying there. They are different systems but according to Lexus they work pretty close together...

Also we said, "One more thing LTuned93, your car is a FRONT WHEEL DRIVE with no traction control system"...then what is that "TRAC" light that comes on or off depending of if you hit the button on his car?

Then another thing, "For some reason only Buddha knows, if both wheels are on say, ice, both rear brakes will be applied and you will stop dead and look and feel like a moron stuck in the middle of the road." The reason this one confuses me is because the brakes never seem to be applied with either the VCS on OR off, the tires just kept spinning but you do say that might happen here "The system could have been designed with a percentage of wheel slippage allowable at low speeds. At least then, you might have a chance at still moving." You seemed to contradict yourself in a couple of places. It sounded informing yet when I read it closer it came across as really confusing and honestly saying, "This system is not causing your problem" makes one feel like you have diagnosed the situation and come up with a hand on conclusion. I am not meaning to sound like an @ss, but the point of the thread was to find out if this has happened to anyone else...and it doesn't sound like it has happened to you other than when you are merging onto a freeway on ice. To I thank you for the links and the info :cheers: but has this situation happened to anyone else out there that had the situation fixed and can let me know what happened in their situation??

Share this post


Link to post
Share on other sites

by the way...I do have the "snow/ect pwr" button and that didn't seem to make a difference...ALTHOUGH, during normal conditions I can feel a difference when I hit the "snow" option...when I first picked up the rig last year I asked about it and got a lot of helpfull info on that button...but it is so weird... :cheers:

Share this post


Link to post
Share on other sites
Also we said, "One more thing LTuned93, your car is a FRONT WHEEL DRIVE with no traction control system"...then what is that "TRAC" light that comes on or off depending of if you hit the button on his car?

even if he has trac control its still front wheel and yours is rear wheel drive.you cant compair a front wheel drive car with a rear wheel drive.they are 2 totally different cars.front wheel drive drives alot easier in snow or slick surfaces then rear wheel drive.i also think nothings wrong with your car its just the way a rear wheel drive car is in the snow.they just stink in the snow period.dont matter if you have abs,trac control or whatever they just spin like crazy.

Share this post


Link to post
Share on other sites
you cant compair a front wheel drive car with a rear wheel drive.they are 2 totally different cars.

I 110% agree with this...

The thing is, my friends '02 Chev. Camaro did just fine...in the SAME SPOT, with NO TRACTION TIRES. I truly wish that you guys could sit in it and see what I am talking about cuz I do know what you are saying...I have driven rear wheel drive cars in worse snow than this on hills and $hit....but this is just CRAZY what I am talking about...it is hard to "see" through just the forums I guess :blushing:

Share this post


Link to post
Share on other sites

No need to freak out. Your VSC(vehicle skid control) is working. There is a speed sensor at each wheel and They will measure amount of speed of each wheel. Once it's sense that the vehicle is losing traction, Ecu cut all the throttle. This technology work great, have you driven your LEXUS in ice? I did. I could write a book about this. Some of you in here probably familiar with the "fly by wire" system. It's cool as hell, you don't have a cable going to the throttle body. Have fun guys. I have to go to sleep. It's been a long day at the shop.

www.jpimportz.org

Share this post


Link to post
Share on other sites

actually to all those concerned my car is rear wheel drive, not front. i do all the work on my car and am very familiar with the vehicle. as far as i know they've never made a front wheel drive gs. on that i could be wrong but i know for a fact my car is rear wheel drive. the gs's were built closely following the toyota supra drive train. we just got robbed of the turbo here in the states. besides i have done many a wonderful burn outs in my car, and none were from the front.

Share this post


Link to post
Share on other sites

hmm i didnt know it was another gs i was talking about.yes your car is for sure rear wheel drive.all gs lexus were!so your saying your car dont do what your roomates does?hard to dignose a problem thru a forum but maybe its the tires.im betting yous both have different tires on your cars correct?

Share this post


Link to post
Share on other sites

Good God, I stand corrected. My unreliable source informed me that the 1993 GS300 was FWD. But alas, it is in fact RWD. I bow my head in shame.

Having said that, I think I'm going to leave this thread alone. I certainly cannot offer anything more of value here.

As far as the difference between VSC and ABS and TRAC. I understand the differences perfectly and apply that said understanding in my daily driving. I encourage you to do the research that I have done and you may discern the differences as well. As with any group of people with a common problem or interest, there will be misunderstandings and disagreements; as well as just plain errors.

Since this thread was originally started to find the answer to, "has this situation happened to anyone else out there that had the situation fixed and can let me know what happened in their situation??" I obviously cannot help you. Maybe some other good chap in this group can. But sincerely, I still don't feel like you have a problem that requires repair.

Share this post


Link to post
Share on other sites
Good God, I stand corrected. My unreliable source informed me that the 1993 GS300 was FWD. But alas, it is in fact RWD. I bow my head in shame.

so your the one who said something about fwd! ;) thats what made me think we were talking about fwd vs rwd!no problem everyone makes mistakes i know i do! :D

since they both own gs 300s they are both rwd cars but im betting the tires is whats making the difference.

Share this post


Link to post
Share on other sites

yes we do have different tires. his car has the stock rims and tires, mine has performance tires. but his are still all season radials and should give a farely good grip. i don't know how well they compare to my tires since mine probably weren't designed with snow in mind. it's just puzzling to say the least. but even if the tires were not getting traction, shouldn't the traction control try and brake the tire and not just let it free spin, i mean it would just let both tires spin as long as he would hold the throttle. weird!

Share this post


Link to post
Share on other sites

its hard to tell what his problem is but i would first think tires still.it is possiable that his trac control isnt working right but i doubt it.only way to tell is take the car in to the dealer or a good mechanic and have them check it out.

Share this post


Link to post
Share on other sites
hmm i didnt know it was another gs i was talking about.yes your car is for sure rear wheel drive.all gs lexus were!so your saying your car dont do what your roomates does?hard to dignose a problem thru a forum but maybe its the tires.im betting yous both have different tires on your cars correct?

Thats kinda funny...we were talking about my roommates car and even I got confused! I guess I gots to drop the $$ and just get it tested when the snow "sticks" around for a while! Thanks guys :cheers:

Share this post


Link to post
Share on other sites

no problem and let us know how you make out!

im dieing to know what is wrong with it now.lol :D

my bet is the tires but we shall see.

Share this post


Link to post
Share on other sites

This is one big reason why I got the ES over a GS300 or a CPO LS400. I have had the experience of driving the LS400 in the snow.

The RWD Lexus are terrible in the snow. If your GS has any tire that Lexus may have supplied on it, its going to be much worse. The GS comes with Goodyear Eagle's and they're terrible in the snow. This probably explains why your roomates car with the performance tires is better.

Another reason IS VSC. I found from driving my dads LS400 in the snow, that if you shut the VSC off and put it in snow mode, its about 3 times better. IMHO the VSC is great for dry or spotty traction (rain also) but it hinders your ability to drive in the snow. Your roomate's 93 has no VSC.

My guess probably a new set of tires, and shutting off VSC will make it PASSABLE in the snow. If you really want to improve it, snow tires are a must.

Thats just how all these RWD performance luxury vehicles are. Its not just the Lexus.

Share this post


Link to post
Share on other sites

First, there is nothing wrong with the car itself (however, you may need tires). How much experience do you have driving a rwd car in the snow? I have only owned rwd cars, so based on my experience, including in the gs, my best advice is to turn off the VSC (you could turn it back on once moving), turn on SNOW button, and last but most important, add some weight over in the trunk (i.e. rear wheels). I use a 50 lbs bag of dog food (or two) and it makes a huge difference.

FWIW, I think the GS does good in the snow for a rwd car. I only have 30% tread left on my Pilots too, and it does fine.

Share this post


Link to post
Share on other sites

I got (4) 225*55*16 alloy wheels and Blizak tires (3000mi) for sale if you wish to pay shipping from Buffalo, NY. Just got a 4wheel drive vehicle for wife and winter use so I did't bother to install snow tires this year. Call @ 716-667-1255 if interested

Share this post


Link to post
Share on other sites

I have (4) like new 225*55*16 alloy wheels mounted with Blizzak snow tires that I won't need on my GS 400 (just got 4wheel drive winter car). Call 716-667-1255 or e-mail rfcbuf@aol.com if you want a great deal. I'll have to ship from Buffalo, NY.

Share this post


Link to post
Share on other sites

I have and 02 GS300 and have experienced the same exact problem. I have many years driving a RWD car and have never had this problem before. I currently have brand new tires (Goodyear Invicta GA's that came with the car) on the car and it's like I'm driving with bald tires. As soon as I excelerate from a stop when the road is snowy or icy, the VSC takes over and the car stops. I can hear the brake pedal clicking when this happens. The only way around this is to turn off the VSC. Once I start moving I turn it back on for the protection it's supposed to give. Lexus really screwed up on this one since I've had times when I've tried to enter a main road from a store parking lot and found myself in the way of oncoming traffic and my car wouldn't move after slight pulling out onto the road. This VSC feature creates a more dangerous situation than the one that it is trying to prevent. There should be a way to fine tune the sensitivity of the system, especially when the car has been at a stop prior to it engaging

Share this post


Link to post
Share on other sites

The Goodyears are poor tires though, especially in the snow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this