Sign in to follow this  
mrbig

1991 Ls400 Vibration?

Recommended Posts

Tires have been balanced and aligned, feels like it could be coming from the drivetrain. Starting at 38 mph and continues as I accelerate but is not as obvious.

Any suggestion would be appreciated

Thanks

Share this post


Link to post
Share on other sites
Tires have been balanced and aligned, feels like it could be coming from the drivetrain. Starting at 38 mph and continues as I accelerate but is not as obvious.

Any suggestion would be appreciated

Thanks

i had simular problems..changed alot of parts (1000$$$) ,turned out to be a) tires were causing it (got new ones) and b)the rear brake calipers eresiezed, causing the rotors to vibrate

Share this post


Link to post
Share on other sites
Brakes were just replaced along with rotors.

If you do a search on the subject you will find many threads describing your problem as the Transmission mount the source of your issue, then eventually or at the same time change your engine mounts :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this