Sign in to follow this  
Bugsy Siegals

Windshield Wiper Problem

Recommended Posts

I'm not sure if this is in the right forum so please feel free to move it if it isn't.

I have a 1999 GS300 that I just bought. Recently when it started snowing out, the wipers started acting funny. The wipers randomly turn on and turn off even when the switch is in the off position which means I cannot shut the wipers off! It only started last week and has been happening when its raining or snowing and has also been happening when there is nothing on the windshield at all.

I'm not aware if this year car came with auto sensing wipers and I do not see any sensors by the mirror. I only see a bunch of small black dots which I assume are for the radio antenna. I cleaned them and also the 2 sensor looking things on the dash by the windshield (1 on drivers side 1 on passenger side).

I did notice today that twice on the way to work when I come to a complete stop at a red light that after about 7-10 seconds they turned off and stayed off until I start driving again; however, I just took it for a drive and they didn't shut off when I stopped. I put them on intermittent since it's snowing outside and they worked normally for 5 minutes and then started wiping and wouldn't stop. I came to a complete stop for at least 30 seconds and they still kept wiping. I started driving and eventually they went back to intermittent, then kept wiping, and back and forth until I parked the car again.

Any ideas what's going on here? It's getting very annoying and hard to see out of the window when its dry and the wipers are just smearing dirt.

P.S. Somebody cut my electrical plug off where the wiper motor is so I cannot squirt any windshield fluid on the windshield to clean it!! Does anybody know where I can find that electrical connector so I can splice it back to the wires and plug it in??

Thanks,

Bugsy

Share this post


Link to post
Share on other sites

*Moved to the GS forums.

Share this post


Link to post
Share on other sites
I'm not sure if this is in the right forum so please feel free to move it if it isn't.

I have a 1999 GS300 that I just bought. Recently when it started snowing out, the wipers started acting funny. The wipers randomly turn on and turn off even when the switch is in the off position. It typically happens when its raining or snowing but has also been happening when there is nothing on the windshield at all.

I'm not aware if this year car came with auto sensing wipers and I do not see any sensors by the mirror. I only see a bunch of small black dots which I assume are for the radio antenna. I cleaned them and also the 2 sensor looking things on the dash by the windshield (1 on drivers side 1 on passenger side).

I did notice today that twice on the way to work when I come to a complete stop at a red light that after about 7-10 seconds they turned off and stayed off until I start driving again; however, I just took it for a drive and they didn't shut off when I stopped. I put them on intermittent since it's snowing outside and they worked normally for 5 minutes and then started wiping and wouldn't stop. I came to a complete stop for at least 30 seconds and they still kept wiping. I started driving and eventually they went back to intermittent, then kept wiping, and back and forth until I parked the car again.

Any ideas what's going on here? It's getting very annoying and hard to see out of the window when its dry and the wipers are just smearing dirt.

P.S. Somebody cut my electrical plug off where the wiper motor is so I cannot squirt any windshield fluid on the windshield to clean it!! Does anybody know where I can find that electrical connector so I can splice it back to the wires and plug it in??

Thanks,

Bugsy

Contact www.taprecycling.com for used parts. :cheers:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this