Sign in to follow this  
inautix

Tail Lights

Recommended Posts

When the right side tail(right most) light is not working, replace blun sign comes on. This is not consistant. Sign comes and goes..when sign is off there is no problem and everthing is working. According to sign I am suppose to replace to bulb. But if buld is bad then why is works some times? Any one have seen this? any help will be apperciated. Thanks.

Share this post


Link to post
Share on other sites

since this is related to every lexus model as it is pretty common try a search to see the fixes otehrs have done.

Share this post


Link to post
Share on other sites

Here is why it works sometimes and not others. The filiment in the bulb breaks loose at one end. It wiggles around and when it makes contact, it works. When the contact is broken again, it doesn't. You have a bad bulb, happens all the time. Replace it and everything will be fine. If you need instructions on how to replace the bulb, email me. dwmahony@cox.net

VB denny

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this